1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apple - Safari - rough road

Discussion in 'Announcements - Help - Testing' started by desertdude, Mar 4, 2007.

  1. desertdude

    desertdude SILVER Star

    Messages:
    3,308
    Likes Received:
    116
    Joined:
    Nov 29, 2003
    Location:
    Arizona
    I know we have mentioned it before... just FYI

    my refresh button is gonna break

    Safari - Version 2.0.4 (419.3) - OSX Version 10.4.8

    Same issues with Foxfire and Camino

    Jumbled text, buttons not appearing, smileys not working, tools not working, hit refresh about 6-10 times to be able to post, or get some buttons to work.


    posting this I have no access to any tools, smileys, of the manage attach files button ( seems this is the norm) I can see the smileys but not the manage attach button, most tools are visible but not usable
     
  2. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,636
    Media:
    317
    Albums:
    7
    Likes Received:
    1,946
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    strange....the latest 3.5.5 version of vB DOES address a flaw with Safari...I'll be installing that in a week or so, just wanna be sure there aren't any new bugs created prior to doing it....
     
  3. my64fj40

    my64fj40

    Messages:
    1,646
    Likes Received:
    2
    Joined:
    Aug 6, 2005
    Location:
    Corpus Christi/Austin, Texas
    Sounds like a security thing..

    I put a security add on for firefox a while back and it was doing the same thing, uninstalled it, no more problems.
     
  4. brownbear

    brownbear Mod in Hibernation Moderator

    Messages:
    6,726
    Likes Received:
    62
    Joined:
    Sep 6, 2004
    Location:
    North West Ontario
    My Firefox (latest version Mac) runs flawlessly.

    I have not tried the Safari on my mac viewing Mud.

    But I have not had any issues with Firefox and mud, both PC and Mac.

    Actually I have on another computer an old version(1.5 somthing FF) and it will not let me cut and paste links or anything into the advanced posting window. But It will let me on a quick reply....
     
  5. chattfj40

    chattfj40

    Messages:
    879
    Likes Received:
    2
    Joined:
    May 23, 2004
    Location:
    Chattanooga, TN
    I haven't had any issues w/ Safari (Version 2.0.4 (419.3), other than having to hit reload to update the forum when returning from a post...
     
  6. GulfShoresFJ60

    GulfShoresFJ60

    Messages:
    888
    Likes Received:
    1
    Joined:
    Feb 12, 2005
    Location:
    MS
    I have no problems with Safari (Version 2.0.4 (419.3)) either. I used tabbed browsing like none other too.