1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Am I missing something? Wiring diagram...

Discussion in '40- & 55-Series Tech' started by fj40Matt, Aug 10, 2005.

  1. fj40Matt

    fj40Matt

    Messages:
    117
    Likes Received:
    4
    Joined:
    Jul 6, 2003
    Location:
    Minnesota
    Unless I'm missing something, it appears that neither my FSM or Haynes shows the fuel cut-off solenoid on the wiring diagram for my 73 FJ-40.

    From what I can tell it appears to be wired into the same fused circuit as the ignition, but I'm still wondering why it isn't on my wiring diagram?
     
  2. HawkDriver

    HawkDriver

    Messages:
    3,220
    Media:
    64
    Albums:
    5
    Likes Received:
    14
    Joined:
    Feb 1, 2002
    Location:
    No. Ogden, Utah
    Never had one on my 73 although it did have a weber done by the po, so it may have been removed. Where is this thingy? Maybe it wasn't originally on there.
     
  3. Poser

    Poser Oh...Durka Durka Durka. s-Moderator Supporting Vendor

    Messages:
    20,365
    Media:
    17
    Albums:
    1
    Likes Received:
    715
    Joined:
    Oct 1, 2003
    Location:
    MN
    It is fused on the ignition circut.


    In a stock configuration, the fuel cut-off solenoid is standard on the Toyota carb.


    What seems to be the issue Matt?


    Good luck!


    -Steve
     
  4. Poser

    Poser Oh...Durka Durka Durka. s-Moderator Supporting Vendor

    Messages:
    20,365
    Media:
    17
    Albums:
    1
    Likes Received:
    715
    Joined:
    Oct 1, 2003
    Location:
    MN
  5. fj40Matt

    fj40Matt

    Messages:
    117
    Likes Received:
    4
    Joined:
    Jul 6, 2003
    Location:
    Minnesota
    No real issue actually. I bypassed the stock ignition harness from the fuse block and wound up with the classic bad-solenoid condition when I tried starting it. I worked out the problem easily enough, mostly I thought it was wierd that it wasn't on the diagram.

    The solenoid was stock on a 73 I had thought.