'98 4-runner start problem (1 Viewer)

Joined
Mar 24, 2008
Messages
263
Location
Wyoming
 
 
My wife's 4-runner has begun having an intermittent starting problem. When the key is turned to start the vehicle, the switch turns but nothing happens. The dash lights all work and the battery voltage is good. If you remove the key and insert it again, it will start, sometimes. As anyone had any similiar issues? I've tried to move the transmission lever thinking neutral safety switch but haven't been able to pinpoint the cause. Any help or ideas are greatly appreciated.

bob :)
 
Joined
Mar 24, 2008
Messages
263
Location
Wyoming
 
 
Update -

Just came back in from the shop and I'm thinking it's the starter. The key switch works fine. I noticed that there is a clicking sound under the hood when the key is turned. After a few tries, the starter will catch and car starts right up. I shut it off and sometimes the problem is gone and other times it starts clicking again. I'll keep you posted...
 
Joined
Aug 11, 2002
Messages
1,704
Location
Elkhart, Indiana
 
 
 
 
It's probably the contacts in the solenoid on the side of the starter. IIRC they are available from CruiserDan as an OEM part. Mine did that and I didn't know about the parts- so I bought a new starter for like $275. :doh:
 
Joined
Mar 24, 2008
Messages
263
Location
Wyoming
 
 
Thanks to All!!

Finally got motivated to attack the starter. It was a puzzle to get it out but not bad. Took the contacts out and down to the local Yota garage. The parts girl said she stocks 'em by the bag full. Got 'em installed and now the wife is happy:princess:. This makes me happy as I'm trying get the nerve up to pull the trigger on a '67 Fj45LV as my next project (first, starter contacts, next a complete restoration!)

Thanks again to all. You saved me about $135.00 at the local shop (if not $300 for a new starter).

peace, bob :cheers:
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom