1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

24V start prblem

Discussion in 'Diesel Tech / 24 volts' started by 1982BJ42, Aug 28, 2006.

  1. 1982BJ42

    1982BJ42

    Messages:
    120
    Likes Received:
    0
    Joined:
    Dec 6, 2005
    Location:
    VANCOUVER BC
    Thought I would ask, have removed all body parts around the engine to clean up the frame, when I started up after seemed to have to hold the key over longer before takeoff. Truck was left awhile and now I get nothing when turning the key over. Batteries are good, grounds checked, glow plug light lights up, but no Fuel light and nothing when I turn the key. Just wondering where would be a good starting point?
    Thanks
    J
     
  2. Eric Winkworth

    Eric Winkworth

    Messages:
    2,091
    Likes Received:
    8
    Joined:
    Mar 1, 2005
    try giving the starter a little love tap, also kind words of encouragement help, and checking for loose wires etc.
     
  3. motorcoach123

    motorcoach123

    Messages:
    241
    Likes Received:
    0
    Joined:
    Feb 28, 2006
    Location:
    Delta, BC
    1982BJ42
    I would put a test light/voltmeter on the pull-in wire stud on the starter solenoid and have someone turn the key to check if you are getting power there.
     
  4. iron_giant

    iron_giant GOLD Star SILVER Star

    Messages:
    1,249
    Likes Received:
    8
    Joined:
    Jun 28, 2003
    Location:
    Here again...
    What about the fusible links at the battery? One of mine is loose and every now and then all of the lights come on but the truck won't turn over until I wiggle the link a bit. just a thought.
     
  5. 1982BJ42

    1982BJ42

    Messages:
    120
    Likes Received:
    0
    Joined:
    Dec 6, 2005
    Location:
    VANCOUVER BC
    Thanks for the hints, am crap with electrics. Will check later today and cross my fingers.
    thanks
    J
     
  6. 1982BJ42

    1982BJ42

    Messages:
    120
    Likes Received:
    0
    Joined:
    Dec 6, 2005
    Location:
    VANCOUVER BC
    Pulling the starter, nothing at the pull-in wire stud. On we go
     
data-matched-content-rows-num="2,1" data-matched-content-columns-num="1,4" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed">