1979 FJ40 wiring sanity check

acy76

SILVER Star
Joined
May 2, 2007
Messages
79
Location
Twin Cities, MN
Hello all--I've been chasing an intermittent total loss of all electrical power in my 5/79 FJ40 for a couple of years (not very seriously, as it usually works). Total loss as in no lights, horn, nada.

It finally quit and stayed quit, so I am diving in while it's down for a full top-end rebuild and carburetor rebuild.

So: the fusible link and ammeter fuse box are completely missing at the battery, and some mickey mouse PO(S) wiring is in place instead. Bought a new fusible link and ammeter fuses from Coolerman. I would like a brief sanity check to confirm what I believe I am seeing if anyone has a moment.

There are two heavy-gauge wires going to the ammeter, easily 2x the size of the 10g blue/white wire that should be feeding the main power to the alternator and beyond. I do not think these wires are stock. What I think is going on is that someone removed the fusible link and ammeter wires and ran the entire power supply for the truck *through* the meter. One large white wire goes battery (+) -> meter, the other runs ammeter -> back to fenderwell, where it connects to the blue/white alternator etc. wire as well as what appears to be the remains of the ammeter wiring.

I am going to yank and discard (OK, keeping the wire, never throw anything away) both white wires and correct the main supply wiring and meter wiring.

See attached photo--is there any way these wires are anything but a hack job? Sanity check please.

79_fj40_wire_mess.jpg
 

acy76

SILVER Star
Joined
May 2, 2007
Messages
79
Location
Twin Cities, MN
Further digging and I found the ammeter fuse box wrapped up and taped in the loom.

The black wire was still connected to the brown connector pictured, fused and running to the meter connector at the cluster. The blue/white wire was cut and hanging, in its place is a fused (and still in the fuse box!) blue/red stripe wire coming from (+) supply at battery.

Poring over the diagrams and this looks like it might relate to the radio and some other circuits. Radio makes sense, some idiot installing a stereo at some point in the past. Other clues are an intermittent brake and seat belt light, non-functional heater fan and carb cooling fan.

This is really entertaining. Really.

More to come?
 

acy76

SILVER Star
Joined
May 2, 2007
Messages
79
Location
Twin Cities, MN
Cleaned up! Got rid of the through-the-meter stupidity, traced all loose wires and their circuits, reconnected everything and added proper meter wiring and a new fusible link. Looks much better and you can actually compare it to the service literature now and understand what in the world is going on.

fj40_wires_fixed.jpg
 

Users who are viewing this thread

Top Bottom