Winch doesn't work no mo

Discussion in '40- & 55-Series Tech' started by Hyperlite, Dec 27, 2003.

  1. Hyperlite

    Hyperlite

    Messages:
    32
    Likes Received:
    0
    Joined:
    Dec 20, 2003
    My Mile Marker 8K electric winch was working when I put my truck in the garage 2 months ago. I rebuilt it and got it to free spool and it worked when I put it back in. Now both selenoids will click (fwd/rev) but no action in the winch. The battery was low (11v) the last time I tried to work it. Could this low voltage cause my winch to mess up? What the hell is wrong. It is not water/mud damage, in less from a long time ago..........
    :doh:
    It is important to fix cause my bro has a fj and they get stuck alot :D
     
  2. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,831
    Media:
    317
    Albums:
    8
    Likes Received:
    2,572
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    double check that the battery is at full charge and that your ground/hot connections are good. Sounds like a weak battery to me tho....
     
  3. Hyperlite

    Hyperlite

    Messages:
    32
    Likes Received:
    0
    Joined:
    Dec 20, 2003
    I have an 6 onth old Red Top Optima. I run high current stuff (winch,altinator, stereo) off of main terminals and my 10 Hellas off of the side terminals. I have added another wire from the altinator and it runs at a steady 13.5 volts. It seems that it is not getting power from the selenoid. The winch worked perfect before (quit free spooling for a while) and has been rebuilt once. Could an arch or low volts cause serious damage to a winch and not the selenoid. It is connected the same way it has always been. How would you test the winch/selenoid with a volt meter? When I mounted it I extended the cables with 4 gauge wire 4 feet from the winch to the selenoid to move it under the hood (been like this from day 1)--could that F it up?
     
  4. kling-on

    kling-on Kool Arrow

    Messages:
    5,497
    Media:
    12
    Albums:
    1
    Likes Received:
    116
    Joined:
    Apr 26, 2003
    Location:
    Pimpin part in SanAntonio TX
    my 8274 did that and i pulled the pack apart and sand paperd everything clean and it worked great
     
  5. s79bj40

    s79bj40

    Messages:
    359
    Likes Received:
    0
    Joined:
    Feb 10, 2003
    Location:
    Brisbane
    sometimes the solenoid contacts can burn or just get crudded up, so with a low batt it wont let the power through properly. Should be easy to clean thou.
     
  6. CruisinGA

    CruisinGA

    Messages:
    6,168
    Likes Received:
    16
    Joined:
    Mar 27, 2003
    Location:
    Georgia Tech
    I over-used an electric Warn ATV winch with a bad battery, burnt up the coil real good.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.