1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whats WronG ???????

Discussion in '40- & 55-Series Tech' started by john0089, Aug 3, 2005.

  1. john0089

    john0089

    Messages:
    248
    Likes Received:
    3
    Joined:
    Dec 20, 2004
    Location:
    Charlotte NC
    When I crank up my 350 small block it sputters. When Idling it will speed up then sputter, then speed up, then sputter. Eventually it will speed up then stop and stall out. Some times it is hard to start and you have to hold the key over for a few seconds. Is this the timing or what?
     
  2. Poser

    Poser Oh...Durka Durka Durka. s-Moderator Supporting Vendor

    Messages:
    20,371
    Media:
    17
    Albums:
    1
    Likes Received:
    722
    Joined:
    Oct 1, 2003
    Location:
    MN
    Fuel delivery....


    I bet there is crap in the float bowl....



    Good luck!


    -Steve
     
  3. john0089

    john0089

    Messages:
    248
    Likes Received:
    3
    Joined:
    Dec 20, 2004
    Location:
    Charlotte NC
    I will change the fuel filter and see if that helps.
     
  4. madoc1

    madoc1

    Messages:
    436
    Likes Received:
    8
    Joined:
    May 28, 2005
    Location:
    spicewood,tx.
    jeez, you need to go to a chevy forum. but i do agree with poser, but we need a lot more info. 2bbl, 4bbl, etc.-what brand of carb, if you have a carb. jim
     
  5. thewatergoblin

    thewatergoblin

    Messages:
    196
    Likes Received:
    3
    Joined:
    Jun 28, 2005
    Location:
    NE, Arkansas
    Might check for a vacum leak 2.
     
  6. red dirt squirt

    red dirt squirt

    Messages:
    181
    Likes Received:
    1
    Joined:
    Jul 13, 2004
    Location:
    Oklahoma City, Oklahoma
    When i had that problem i drained the fuel tank, disconnected all the fuel lines and blasted compressed air through them. lost of good crap came out. then i changed all my filters and cleaned out the float and gumbo from the jets on the carb. i put all that back together again and i have not had the problem since then. i also had that problem when i had a kinked fuel line and didn't notice until it died on me. if this doesn't work i dont know what to tell ya. best of luck!
     
  7. camcruiser13

    camcruiser13

    Messages:
    6,978
    Media:
    3
    Albums:
    1
    Likes Received:
    28
    Joined:
    Jun 22, 2004
    Location:
    sittin on the couch in UT
    if its carb, rebuild it. may be a bad plunger.