What's this black oily stuff on my wheel well fenders??

2JG

Joined
Jan 28, 2021
Messages
48
Location
New York
I'm seeing this black, oily substance on all 4 of my wheel well fenders, some in the tire well itself and occasional spots on the sides of the LC but not heavy like the fenders. It's definitely concentrated more on the wheel fenders. I crawled under and do not see anything that looks abnormal or leaking puddles. I cleaned the fenders a couple of weeks ago and after a weekend trip, they are just as dirty as before. I've recently had rear main seal replaced, arch pan seal replaced, fly wheel and transmission seal replaced and I'm not seeing anything around those areas...dry as a bone. I also had power steering pump and hoses replaced and radiator. It looks like the power steering pump is a bit wet around it but I'm not sure if that was just from when it was replaced. Any ideas?

IMG_0105.jpg


IMG_0106.jpg


IMG_0124.jpg
 
Joined
Dec 20, 2006
Messages
4,093
Location
TN
Do you wash the cruiser after your trips? It looks like tire shine has slung off.
 

2JG

Joined
Jan 28, 2021
Messages
48
Location
New York
Do you wash the cruiser after your trips? It looks like tire shine has slung off.
Interesting...the tires did have shine on them before the trip. I think you may have nailed it. That explain why it's oily and why I'm not seeing anything under the LC. Thanks...I've never seen this before but just started getting a hand wash at a new place so maybe their tire shine is thin.
 
Joined
Dec 10, 2007
Messages
9,128
Does it have any odor, like gear oil, or ---??
 
Joined
Nov 9, 2012
Messages
13,476
Location
Olathe, KS, USA
I'm seeing this black, oily substance on all 4 of my wheel well fenders, some in the tire well itself and occasional spots on the sides of the LC but not heavy like the fenders. It's definitely concentrated more on the wheel fenders. I crawled under and do not see anything that looks abnormal or leaking puddles. I cleaned the fenders a couple of weeks ago and after a weekend trip, they are just as dirty as before. I've recently had rear main seal replaced, arch pan seal replaced, fly wheel and transmission seal replaced and I'm not seeing anything around those areas...dry as a bone. I also had power steering pump and hoses replaced and radiator. It looks like the power steering pump is a bit wet around it but I'm not sure if that was just from when it was replaced. Any ideas?

View attachment 3158153

View attachment 3158154

View attachment 3158155
Please show me a pic of the outside of the wheels showing the hubs and the tire / flare relationship.
 

Users who are viewing this thread

Top Bottom