what I'm doing for Christmas

bkfj40

Wishin i was in Wydaho
SILVER Star
Joined
Apr 5, 2002
Messages
3,308
Location
new erection, va
Visit site
80-2painted.jpg


The picture doesn't show the color quite right, but it is the same color as what the 70's fj40 were painted...

now to put everything back on....the worst are the two nuts on the snorkel all the way up next to the windshield.

bk
 
Joined
Mar 27, 2003
Messages
2,610
Visit site
_SA_ , thats the colour I was 'hoping' bkfj40 was referring to . In anycase what he has will look cool with other things such as his wheels 'cetra blacked out ... I've always liked the desert dunes and tans that Toyota has put out .

Looks great !
 

Gumby

Supamod
s-Moderator
Joined
Dec 13, 2002
Messages
12,310
Location
Knee deep in hookers and gin
Visit site
It looks like the 40 series white color to me. Cygnus white? Or was that just on the bezels and top?

That's way more than I'm doing and I thought I was going to be busy. Today I rubbed out the whole truck and then waxed it. I got almost all of the trail pinstripes out, but it will never again be mistaken for a mall cruiser. Those creases are really hard to buff out. :D I re-installed the rear flare that was ripped off some months ago now and removed the tail gate and sanded it all down and bumped out the dents.
Tomorrow I decide if the bumper goes under the knife.
Friday the sliders get done, the transfer case seals get replaced, and anything else I can think of while it's in the air.

Then I get to build and drop the csb and drivetrain in the T-100, and re-wire the bulk of the 40. I might need to do a little suspension work to fit the 38.5s I bought myself for x-mas. An SOA in the rear and taller coils in the front shouldn't take to long.

Anybody sick of relatives and wants to come play in my shop is welcome to help. :D
 

bkfj40

Wishin i was in Wydaho
SILVER Star
Joined
Apr 5, 2002
Messages
3,308
Location
new erection, va
Visit site
yeah, it is the dune beige, but I tell you what, it really is a difficult color...when I first had the shop get the paint, they called me over because they thought it was too green colored...dipped a rod in there and even then it looked off. It is funny, because the picture of the 40 is the same one that I got off cool cruisers to show them the color, as well as grabbing the paint codes off their site. The paint really doesn't photograph that well though.

They said the only spot they need to rework will be at the gas filler flap, it lost the battle during the buffer and they need to repaint it. The girl painting it said she would touch it up after I got everything else on it, so she could fix all my areas I ding up as well ;)

next up, the 55...
PICT0024.JPG


happy holidays!

brian
 

REDDER1

SILVER Star
Joined
Mar 27, 2003
Messages
368
Location
North Georgia, USA
Visit site
Nice!
Are you going to have white accents colors anywhere?

I always wondered what an 80 would look like in those colors.
Please post pics of the finished product!

what color was your cruiser before the desert tan?

again..it looks great.

joe m
 

bkfj40

Wishin i was in Wydaho
SILVER Star
Joined
Apr 5, 2002
Messages
3,308
Location
new erection, va
Visit site
I didn't wash it this weekend, but junk was bugging me for some picts...doesn't it suck when someone post some preliminary pictures and nothing is ever heard from them again :flipoff2: too bad I didn't put my ih8mud sticker on there yet...I'll post oe more picture tomorrow...and yes, I'm working on the sliders...the damn ones that were on there before were grading out the tops of the ridges and flexed like only Junk's momma can :slap:
 

bkfj40

Wishin i was in Wydaho
SILVER Star
Joined
Apr 5, 2002
Messages
3,308
Location
new erection, va
Visit site
the only thing now is that it no longer looks like I wheel it...all the scrapes and banged up panels are gone....I need to find someone to fix the motor in my x9 winch, the sucker isn't working...
 
Joined
Dec 13, 2002
Messages
6,159
Location
buggerville nj
Visit site
[quote author=bkfj40 link=board=2;threadid=9092;start=msg88900#msg88900 date=1073918186]
I need to find someone to fix the motor in my x9 winch, the sucker isn't working...[/quote]

No surprise there BK. Most likely just corrosion. I got some extra selenoids thinking originally that was the issue, but it wasn't. Mine corroded after only having it for like 8 months. Bad enough that when I needed it, it let me down bad.

Tim Moss from our club sent me some excellent diagnostic procedures for it. Worked great, although I haven't put it back in the rear bumper yet.

Truck looks great. Will most likely look the same in 5 years since you never wheel your junk. :flipoff2:

Momma said to maybe look into a prescription for that small issue you have. :flipoff2:
 

Users who are viewing this thread

Top Bottom