1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What are these plugs for in the engine compartment?

Discussion in '80-Series Tech' started by lx450landcruiser, Dec 9, 2003.

  1. lx450landcruiser

    lx450landcruiser Moderator

    Messages:
    2,780
    Likes Received:
    6
    Joined:
    Sep 22, 2003
    Location:
    Uganda
    on the driver side near the fender close to the fire wall.

    heres a pic
     
  2. Landpimp

    Landpimp

    Messages:
    15,714
    Likes Received:
    1,726
    Joined:
    Mar 14, 2003
    Location:
    Gig Harbor WA
    for stuff we didn't get in the US, not sure what but we didn't get it. maybe headlight washers? or whatever, the same harness is used in non US rigs. Same thing on a fj60/2 and prolly on fj40's, all have us-used plugs.

    BTW that little red thing is one of the only US made parts on your Cruiser, part of the alarm system I think.
     
  3. lagwagon

    lagwagon

    Messages:
    1,061
    Likes Received:
    2
    Joined:
    Nov 22, 2003
    Location:
    Loomis, CA
    That non-US frammit device, very hard to import. I was told the were made of unobtainium.
     
  4. lx450landcruiser

    lx450landcruiser Moderator

    Messages:
    2,780
    Likes Received:
    6
    Joined:
    Sep 22, 2003
    Location:
    Uganda
  5. Landpimp

    Landpimp

    Messages:
    15,714
    Likes Received:
    1,726
    Joined:
    Mar 14, 2003
    Location:
    Gig Harbor WA
    [quote author=lx450landcruiser link=board=2;threadid=8620;start=msg73609#msg73609 date=1071026905]
    whats that?
    [/quote]

    ::)

    just a guess........but he was making a funny :)
     
  6. lagwagon

    lagwagon

    Messages:
    1,061
    Likes Received:
    2
    Joined:
    Nov 22, 2003
    Location:
    Loomis, CA
    A frammit is a horrible thread killing device like muffler bearings and such. :-X
     
  7. lx450landcruiser

    lx450landcruiser Moderator

    Messages:
    2,780
    Likes Received:
    6
    Joined:
    Sep 22, 2003
    Location:
    Uganda
    hahaha ahhhh yes i still dont like it :flipoff2:
    :D
     
  8. lagwagon

    lagwagon

    Messages:
    1,061
    Likes Received:
    2
    Joined:
    Nov 22, 2003
    Location:
    Loomis, CA
    :pI will lay off the booze before responding :p
     
  9. Beowulf

    Beowulf

    Messages:
    12,530
    Likes Received:
    48
    Joined:
    Mar 27, 2003
    Location:
    Somewhere in the foothills...
    LX-Mikey,
    That looks like someone unwrapped part of the RS3000 alarm wiring. The red foam-wrapped frammit device (piezo) is supposed to be secured to the bigger bundle with a white wire tie. It looks like that open connector is supposed to be plugged together. Is part of your alarm system non-working?

    I believe those wires and the 2 unplugged connectors also go inside the bigger bundle but I can't be sure without taking mine apart... and that ain't gonna happen.

    -B-
     
  10. Beowulf

    Beowulf

    Messages:
    12,530
    Likes Received:
    48
    Joined:
    Mar 27, 2003
    Location:
    Somewhere in the foothills...
    LX-Mikey,
    You need to ask Daddy to get you a FSM and the EWD for Christmas.
    -B-
     
  11. lx450landcruiser

    lx450landcruiser Moderator

    Messages:
    2,780
    Likes Received:
    6
    Joined:
    Sep 22, 2003
    Location:
    Uganda
    my alarm works fine? i just found these while i was running some more wires thout the fire wall. ill look again in a bit and wee what i find out
     
  12. Scamper

    Scamper

    Messages:
    1,460
    Likes Received:
    2
    Joined:
    Mar 28, 2003
    Location:
    Somewhere in NJ
    [quote author=Beowulf link=board=2;threadid=8620;start=msg73679#msg73679 date=1071030786]
    It looks like that open connector is supposed to be plugged together. [/quote]

    That was my first impression too. Those plugs look to be exact opposites, and their orientation looks like someone just unplugged them and moved them aside.

    Plug 'em back and see what blows up! :eek:
     
  13. lx450landcruiser

    lx450landcruiser Moderator

    Messages:
    2,780
    Likes Received:
    6
    Joined:
    Sep 22, 2003
    Location:
    Uganda
    well i plugged it ito itself??? any ways yeah they did plug into each other and i havent yet drivin the cruiser yet but i still dont know what there for and i dont see any diff when i start the cruiser or use the alarm. does anyone know what this is????

    mike
     
  14. Landpimp

    Landpimp

    Messages:
    15,714
    Likes Received:
    1,726
    Joined:
    Mar 14, 2003
    Location:
    Gig Harbor WA
    OH NO! you didnt plug them in? you have started the countdown.........run............run Forest run :D

    [quote author=lx450landcruiser link=board=2;threadid=8620;start=msg74247#msg74247 date=1071111129]
    well i plugged it ito itself??? any ways yeah they did plug into each other and i havent yet drivin the cruiser yet but i still dont know what there for and i dont see any diff when i start the cruiser or use the alarm. does anyone know what this is????

    mike
    [/quote]
     
  15. Beowulf

    Beowulf

    Messages:
    12,530
    Likes Received:
    48
    Joined:
    Mar 27, 2003
    Location:
    Somewhere in the foothills...
    LX-Mikey,
    What color are the wires going into the plugs; both sides.
    -B-