What are the odds of all 4 locks acting up? (1 Viewer)

Joined
Jun 18, 2016
Messages
644
Location
Houston
just tried locking my 100, no lights flashed, found out the drivers door didnt' lock. looking around the other doors, found out the front passenger door is having a hard time locking and unlocking, along with the other two rear doors. Sometimes they lock, sometimes they don't.

I access all doors throughout the week and i never noticed any issues with them until today. They all clicked without issues.

What are the odds that all actuators are going bad? voltage is ok, nothing on the truck is abnormal.

The only thing i did was program it to auto lock and unlock when shifted into/out of park.

Thanks in advance.
 
Joined
Jul 1, 2015
Messages
1,274
Location
Canton, GA
Good question, I wish I questioned mine more.

My driver's side quit the same time after parking with that side facing into the sun for several hours. The passenger side flaked out shortly after. About a week after replacing, my battery kicked the bucket...
 
Joined
Jun 18, 2016
Messages
644
Location
Houston
The heat from the sun might explain it. i've been parking it outdoors for the last month for some renovations around the house.

It seems like the more i lock/unlock, the slower /worse they become, assuming that they're getting too hot to work, this makes perfect sense.

i'll keep this updated.
 

DanInDenver

GOLD Star
Joined
Jun 15, 2012
Messages
361
Location
Denver, CO
I would say better than even. I too see heat being the major cause. Hot day in the sun Im lucky if one will lock or unlock. I have the actuators just haven't gotten to this project since I bought them 4 years ago.
 
Joined
Sep 16, 2004
Messages
2,848
Location
Emporia, KS
All of my locks eventually started acting up when the temps climbed into the 90's. Replaced the motors in the actuators and everything is back to normal, even with temps at 100 yesterday.
 
Joined
Jan 3, 2012
Messages
110
Check for corrosion at your battery terminals. Sounds silly, but that was the cause of my nearly identical symptoms. Once cleaned up I haven't had a problem since.
 

Users who are viewing this thread

Top Bottom