1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Well, Another Problem with my LC

Discussion in '100-Series Cruisers' started by 70 FJ40, Sep 9, 2017.

  1. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    They Just keep coming. Its frustrating enough I've lost confidence In 100s. Last week it left my family and I stranded while on vacation. This week my wife came home to tell me that the truck now has a constant buzz.
    I go out to start in on trying to fix the 2nd problem in less then 3 weeks. Started the truck and waited for the seat belt chime to turn off. One second later the chime(I think) comes back on and is constant rather then alternating and won't shut off. Last week was the immobilizer issue. I removed my EFI relay bypass to see if that, for some weird reason, was causing this constant chime. Nope but the truck runs fine this week without the EFI relay bypass. :meh: Anyone else have this constant chime problem? Any Ideas on what the problem might be? Truck still runs fine but its pretty annoying to drive this way.

    I bought 100 cause they are supposed to be reliable but after only 3 years of owning it it is the most unreliable and most expensive to maintain vehicle I've ever had. I like to think I have a truck I can take anywhere anytime. I use it to take my family camping/overlanding and sometimes far away from other people. If last weeks problem had happened in many of the places we've previously taken this truck we would have really been screwed.

    I'm really bummed cause where do I go from a hundy if I want ultimate reliability? We searched For over a year to find a clean one owner unmolested well maintained low milage 100. And this one was garaged in Northern California. Ive seen more rust on new cars then this truck had. It still has less then 150,000 miles on it. No way should I be having problems really of any kind for another 100k or more. Sorry for ranting but I really am bummed and feel like much of what I've been counting on is a farce.

    This is aside from trying to fix the current problem.
     
  2. BullElk

    BullElk

    Messages:
    1,179
    Likes Received:
    438
    Joined:
    Jun 19, 2013
    Location:
    Mobile, AL
    That is horrible and sure hate it for you and your family. That is extremely rare, in my experience, to have a LC with so many issues. I have never heard anyone say about their hundy...."it is the most unreliable and most expensive to maintain vehicle I've ever had." Never.
     
    jhanley and CatskillsRunner like this.
  3. Julian Stead

    Julian Stead

    Messages:
    995
    Likes Received:
    213
    Joined:
    Dec 19, 2015
    Location:
    United Kingdom
    Has it been raining, is there any chance water is getting to the electronics. I had this and it was setting my horn off.
     
  4. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    Ya. I wondered a bout water too cause after searching it seams like strange electrical problems are associated most of the time with water intrusion. There has been no rain. Its always garaged. Was last washed a week ago. that was just a simple rinse down with a garden hose. Although the day before we did take it through a car wash. But still last Friday? I don't even know where to start.
     
  5. Julian Stead

    Julian Stead

    Messages:
    995
    Likes Received:
    213
    Joined:
    Dec 19, 2015
    Location:
    United Kingdom
    Take your kick panel covers off and see if there is any sign of water. It doesn't take a lot of water to cause issues as the water tracks down the harness directly to the ECU's. I feel your pain though, I had the police threatening to tow mine away in the middle of the night as it was disturbing the piece, well it annoyed all my neighbours except me as I was asleep, worst still it carried on after numerous attempts after windshield guy tried to correct his work, I done it myself in the end.
     
  6. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    I should say I really love everything about my Land Cruiser. I have been very proud of it and really enjoyed driving and using it since buying it.
    Just the last few weeks and now that I think about it last few months have been really disheartening. I have lots of mods on the to do list. but if I cant absolutely count on it........
     
  7. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    Took the kick panels off. Completely dry. Nothing but a little fine dust. I listen closely with my head under the dash. I think its a different thing making the noise then the door chimer. Its a different tone and It sounds like its coming from a different place. I pulled the fuses under the dash 1 by 1. The noise shut off when I pulled the 15A fuse labeled ECU-IG. Came back on when I stuck it back in. The truck started and appeared to run fine with the fuse out. Im not sure how important the fuse is or what the fuse is for. I have unhooked the battery and put a charger on it.
     
  8. Rolocado

    Rolocado

    Messages:
    430
    Likes Received:
    155
    Joined:
    May 15, 2016
    Location:
    Colorado Springs
    You can, you just have to figure it out and there are plenty of people here that would be willing to help you out
     
    BullElk likes this.
  9. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    Found out ECU-IG fuse is for ABS, shift lock and power seats. So will definitely need that circuit to be working.
     
  10. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    You're probably right @Rolocado. I'm really frustrated about it though. I don't want a different truck even if I had the money. I want this one to be something I can count on 100 miles from nowhere. Lots of electrical stuff in these trucks that is essential and I'm starting to think its just going to be one electrical problem after another.
     
  11. Julian Stead

    Julian Stead

    Messages:
    995
    Likes Received:
    213
    Joined:
    Dec 19, 2015
    Location:
    United Kingdom
    Is it brake booster alarm, does your pump sound good and brakes feel ok?
     
  12. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    I didn't know there was such a thing as a brake booster alarm. My wife and I have not felt any change in the brakes. the brake light has not been on.
     
  13. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    Just last week I heard the booster pump running. I can go check if I hear it come on.
     
  14. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    Booster pump comes on and sounds normal. Also was hoping maybe unhooking the battery for 15 minutes would reset things and the noise would quit but no luck.
     
  15. Julian Stead

    Julian Stead

    Messages:
    995
    Likes Received:
    213
    Joined:
    Dec 19, 2015
    Location:
    United Kingdom
    If you put ECU-Ig fuse back in and pull others does it stop, pull the abs fuse and power seat fuse. They are in the small fuse box under the hood next to the big fuse box, that is if it is like mine.
     
  16. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    Put the ECU-IG back in. Pulled ABS relays under hood. Noise stopped when I pulled the bright green ABS SOL relay. Stayed off when I put the relay back in. But when I turned off the truck and restarted it the noise started again.
     
  17. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    With the ECU-IG fuse in place I pulled the ABS NO.1 50A fuse. Same result as when I pulled the ABS SOL relay. Pulled the ABS NO.2 40A fuse didn't have any effect. No effect when pulling any other fuse or relay.
     
  18. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    I'm thinking it definitely has something to do with the brakes. I'm wondering if its the booster alarm. I don't seam to have the other symptoms related to the brake failure issue. No braking problems. No brake light on the dash. No brake fluid high on the reservoir. No grinding noises. What to do. Not feeling a lot better about the truck if brake failure is the problem.
     
  19. Spike555

    Spike555

    Messages:
    1,018
    Likes Received:
    331
    Joined:
    Jun 23, 2016
    Location:
    Wyoming MI
    You need to remember that your truck is old, low miles or not, it is physically old.
    I had similar problems, I was ready to set my truck on fire, push it onto a frozen lake and walk away.
    Then I found the problem...clogged sunroof drain.

    Do this, take a empty pop bottle, fill it with water, open the sunroof and pour the water down the drain, one side at a time.
    It should come out the bottom as fast as you pour it in.
    Mine did not. If the drain is already full it will only take a very small amount of water to make it overflow.
    I never saw water or anything wet until I poured water down the drain, then it dripped onto the floor mat.
    I had electrical gremlins so bad I had to put it on the charger while at work, at home, could not lock it, had to turn the HVAC off everytime I shut it off...instrument cluster stayed live all the time...
    Check your sunroof drains.
     
  20. 70 FJ40

    70 FJ40

    Messages:
    334
    Likes Received:
    172
    Joined:
    Feb 16, 2011
    Location:
    Eastern, OR
    Ok. Thanks. I will check them first thing in the morning and report back. I hope you are right.
     
    Spike555 likes this.