welder wiring question

Joined
Sep 13, 2003
Messages
2,152
Location
Wichita, KS
I'm correcting the PO wiring for the input power cable wiring on my old Miller Spoolmate 200 (same power supply as MM200) but I've got a question. It's pretty obvious where the two hot wires go but since the machine only used two conductors back in the day and my garage is wired to current code which should I hook up in the machine...neutral or the ground or does it matter? Whichever I go with will be attached to the unit's chassis and the other will have to be capped and stowed. Both the ground and neutral are the same bus bar in my panel. My rationale and let me know if I'm incorrect would be to use the neutral since the conductor to the panel is larger (6/3). Fill me in so I can get the wiring sorted out and start burning metal.

:cheers:
 
Joined
Feb 6, 2002
Messages
15,302
Location
OC, CA
If your machine needs a neutral wire, there should be a terminal for the connection. The metal chassis would always be grounded. My welder doesn't use the neutral and the only reason would be if it used 110V off of one leg of the 220 to run some internal device.

Although they are electrically equivalent, there are some unlikely safety considerations to treat them separately.
 
Joined
Feb 6, 2002
Messages
15,302
Location
OC, CA
It is clear from the wiring diagram that there is no neutral connection. The other voltages, (24, 36 and 110) are derived from windings on the secondary of the main transformer. This is the proper way to get 110 V as it won't unbalance one leg of the 220V center tapped wiring that is used in the US.
 
Joined
Sep 13, 2003
Messages
2,152
Location
Wichita, KS
Got it wired up and working. :clap: Now to practice, play with the settings, practice, have a cold one and practice some more.

Thanks guys!
 

Users who are viewing this thread

Top Bottom