Way Hard to Start (1 Viewer)

Joined
Oct 22, 2005
Messages
2
Location
Cincinnati Ohio
1979 FJ40, Stock engine, WAY Hard to start....Currently if temp is below 70 I pump pedal twice, pull choke out all the way turn key an listen to it crank for 40 seconds...give it a rest, turn key crank for 40 seconds, etc, etc, etc...some times takes 10 minutes to get it started...once it catches and warms up, it runs great....This is an everyday driver, so it is really frustrating every morning.
BTW, I installed a Mean Green HD Torque Starter recently in that the OEM finally gave up the farm after being subjected to this torment every morning.

This is my fifth LC and they are all a little bit funky on cold start but NOTHING like this...Any ideas greatly appreciated.
Thanks
 

FJ40Jim

The Cruiser Whisperer
Joined
Sep 26, 2003
Messages
10,706
Location
Lancaster, Ohio, USA
 
 
 
It sounds like there are two problems. First, the accel pump is inop. Second, the choke blade is not closing fully.
 
Joined
Sep 16, 2005
Messages
133
i would check your fuel pump, if i don't drive my truck for a week or so the fuel in my carb evapoates and drains back into the tank; i must crank for about 60 seconds to refill float bowl, then it starts fine. similar symtoms, different motor: i have a 350 w/ eddlebrock carb & mechanical pump. my friend sujested swapping in an electric pump to cure this. carl
 
Joined
Jul 7, 2004
Messages
1,516
Location
EVERGREEN, CO, USA
ITSA;

Look under the fj40, near the fuel pump. Is it leaking? How many miles since u installed an OEM fuel pump? Can u smell gas at any time? OEM fuel pumps are good for about 70k miles and a new one will solve ur problem. Also, a accel pump, carb rebuild may be in the works.

I've had the same problem and the new fuel pump did wonders.

...
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom