1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to access mud from my ip

Discussion in 'Chit-Chat' started by 94landcruiser, Aug 21, 2006.

  1. 94landcruiser

    94landcruiser

    Messages:
    1,067
    Likes Received:
    3
    Joined:
    Mar 6, 2006
    Location:
    Westwood, Ca/Ixtapa MX/Ahwatukee, Az
    I have been getting page cannot be displayed all day. I figured the site was down, when it continued all night too I became suspicious and tried from another computer and got in.

    I downloaded an anonymizer program and am posting this from a spoofed ip from my machine.

    Can someone help please?

    Thanks
     
  2. my64fj40

    my64fj40

    Messages:
    1,646
    Likes Received:
    2
    Joined:
    Aug 6, 2005
    Location:
    Corpus Christi/Austin, Texas
    I havn't had a problem, but if there is Iam sure Woody is working on it ;)
     
  3. 94landcruiser

    94landcruiser

    Messages:
    1,067
    Likes Received:
    3
    Joined:
    Mar 6, 2006
    Location:
    Westwood, Ca/Ixtapa MX/Ahwatukee, Az
    I am in Mexico maybe that's part of it.
     
  4. projektdotnet

    projektdotnet

    Messages:
    1,839
    Likes Received:
    0
    Joined:
    Sep 26, 2005
    Location:
    Port Orchard, WA
    can you look up the IP address of the computer? (Start > Run > [in the field type]cmd > [press] ok. Next type ipconfig and read us the IP address. Also your subnet mask and any other info it spits out from there)
     
  5. 94landcruiser

    94landcruiser

    Messages:
    1,067
    Likes Received:
    3
    Joined:
    Mar 6, 2006
    Location:
    Westwood, Ca/Ixtapa MX/Ahwatukee, Az
    I am running through a wireless router. The computer ip is 192.168.10.3 subnet is 255.255.255.0 default gateway is the router addy 192.168.10.1

    My modem's ip is 189.168.28.XX

    With the spoofing program running I can access the site and my addy is 207.195.254.57 I turn it off page cannot be displayed. Mud is the only site I am having this issue with.
     
  6. projektdotnet

    projektdotnet

    Messages:
    1,839
    Likes Received:
    0
    Joined:
    Sep 26, 2005
    Location:
    Port Orchard, WA
    bad NAT table somewhere possibly. Unfortuneately I'm of no use if this is the ONLY site that is giving problems and it's probably related to the problems with server end (anyone have that link?)
     
  7. ff347

    ff347

    Messages:
    902
    Media:
    3
    Albums:
    2
    Likes Received:
    165
    Joined:
    Nov 16, 2004
    Location:
    Simpsonville,SC
    I have been getting that also, on two different computers from two diffferent locations. I can sometimes get to the forum but if I click on a "sub-forum" I have been getting DNS messages.
     
  8. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,718
    Media:
    317
    Albums:
    8
    Likes Received:
    2,300
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    repost ;)

    yes, there have been network issues over the past couple days....hopefully things smooooth out soon....

    they aren't limited to 'MUD, but seem to be regional to where the servers are...
     
  9. 94landcruiser

    94landcruiser

    Messages:
    1,067
    Likes Received:
    3
    Joined:
    Mar 6, 2006
    Location:
    Westwood, Ca/Ixtapa MX/Ahwatukee, Az
    Sorry I reposted, seeing as I thought the universe centered on me I did not think it was happening to anyone else, also I couldn't access the site to see the other posts so when I finally got in I just posted in my depleted Mud withdrawal dementia induced state that I want my MUD! ;)

    Hope it gets fixed soon I am not thrilled using the stupid buggy proxy program.
     
  10. 94landcruiser

    94landcruiser

    Messages:
    1,067
    Likes Received:
    3
    Joined:
    Mar 6, 2006
    Location:
    Westwood, Ca/Ixtapa MX/Ahwatukee, Az
    Still happening. Anyone have a solution outside buying this ip spoofing program?

    MUD is the only site this happens to me with.
     
  11. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,718
    Media:
    317
    Albums:
    8
    Likes Received:
    2,300
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    happening for everyone....it'll get cured, just give the server guys time

    it's a regional problem, not specific to 'MUD
     
  12. geocrasher

    geocrasher

    Messages:
    190
    Likes Received:
    0
    Joined:
    Jun 3, 2003
    Location:
    Sparks, NV
    I'm posting an official "mud is slow" thread. Please see that. Thanks!!!!
     
data-matched-content-rows-num="2,1" data-matched-content-columns-num="1,4" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed">