turn signal problem

Discussion in '80-Series Tech' started by shorty, Jul 22, 2005.

  1. shorty

    shorty

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jul 22, 2005
    Location:
    saugerties,ny
    I have a 1997 and im having problems with no rear blinkers the fronts work. I have checked the fuses they are fine the only thing i can think of checking is the wiring from the front to the back was wondering if anyone else has had this problem and can help me figure it out,also the passenger side brake light doesn't work.
    Thanks
     
  2. Koffer

    Koffer

    Messages:
    2,207
    Likes Received:
    7
    Joined:
    Jul 14, 2003
    Location:
    Hopewell NJ 08525
    Do you have a trailer hitch ?
    If you do it maybe a problem with the way the taillight converter was hooked up may be acting up or it could be as simple as the bulbs crapping out
     
  3. shorty

    shorty

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jul 22, 2005
    Location:
    saugerties,ny
    no i dont have have a trailer hitch they just stoped working yesturday. thanks for the quick reply
     
  4. cruiserdan

    cruiserdan SupportingVendor Emeritus Moderator

    Messages:
    22,494
    Likes Received:
    7,037
    Joined:
    Mar 27, 2003
    Location:
    Land Cruiser Heritage Museum broom closet
    Have you checked the rear bulbs?
     
  5. shorty

    shorty

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jul 22, 2005
    Location:
    saugerties,ny
    yes i checked the rear bulbs and also replaced with new ones i took the light assembly out and put a test light on the connection and had no power
    thanks
     
  6. ogsuv

    ogsuv SILVER Star

    Messages:
    500
    Media:
    52
    Albums:
    2
    Likes Received:
    158
    Joined:
    Dec 18, 2004
    Location:
    Madison,WI
    Are you the original owner? Is it possible it had a hitch at one time?

    I would dig around in the back to see if there are any trailer hitch wiring remains? or poorly spliced wires.
     
  7. shorty

    shorty

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jul 22, 2005
    Location:
    saugerties,ny
    no im not the original owner and yes i think there was a hitch on it.I will check it out and get back thanks for the input
     
  8. shorty

    shorty

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jul 22, 2005
    Location:
    saugerties,ny
    I found the problem,the spare tire was just loose enough to rub against the wires and i found three broken wires and one that was almost wore threw
    " thank you all for the help"
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.