1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transmission Problems

Discussion in '40- & 55-Series Tech' started by 90Cruiser, Mar 18, 2004.

  1. 90Cruiser

    90Cruiser

    Messages:
    2
    Likes Received:
    0
    Joined:
    Mar 18, 2004
    I have a 90 fj62. It is primarily my winter rig and wheeler in the summer. I just replaced the rear drums, shoes and lines. And today my transmission starts acting up. It won't shift from 1st and reverse doesn't work so well. Am I low on tranny fluid or is it time for a new tranny? Any help would be greatly appreciated.
     
  2. cpip

    cpip

    Messages:
    64
    Likes Received:
    0
    Joined:
    Mar 10, 2004
    Location:
    Texas
    I can't help much, but mine started doing something similar last summer. It would shift from 1st only using the gear shifter. The problems started after my wife drove for ? miles with the high trans temp light on. I assumed it was shot and put in a used tranny I got for $400. If it was only a valve body problem, a mechanic may have been able to fix for cheaper but I never had it looked at.
     
  3. 60wag

    60wag SILVER Star

    Messages:
    1,922
    Likes Received:
    37
    Joined:
    Jun 25, 2003
    Location:
    Boulder, CO
    Checking the fluid level would be a good start. Changing the fluid and cleaning the filter would be worth trying before replacing the whole thing.
     
  4. 90Cruiser

    90Cruiser

    Messages:
    2
    Likes Received:
    0
    Joined:
    Mar 18, 2004
    thats part of my problem. I don't have much knowledge about toyota's, but my mechanical knowledge is fine. how and where do I check the fluid level? I have a haynes coming tomorrow but I would like to get this fixed asap.