tranny help

Discussion in '40- & 55-Series Tech' started by poldo, Jul 14, 2005.

  1. poldo

    poldo

    Messages:
    281
    Likes Received:
    0
    Joined:
    Apr 15, 2005
    Location:
    NY
    Here's my dilemma .. I left my perfectly shifting cruiser to go on vacation for 15 days and now it wont come out of reverse.
    the cruiser is running however I am in the final stages of my budget resto
    and today after finishing the front floor and I was getting ready to reinstall the seats I decided to start it and move it a bit , I put the shift lever back in and no shifting.. clutch and transfer case are working very well and I have not used it at all since I started the resto but it all worked until 2 weeks ago

    any ideas? I changed the oil righ after finding this out to see if there was some major damage but aside from some slush and some metal flakes (not much really and very fine) I didn't find anything too suspicious
    it bothers me because it was shifting just fine just before I left for vacations

    ????
     
  2. e rock

    e rock

    Messages:
    1,622
    Likes Received:
    14
    Joined:
    Feb 24, 2004
    Location:
    Monroe, WA
    If I read that right, you had the shifter lever out of the tranny while it was still in gear?

    Remove the shifter again and use whatever you can find (long screwdriver, etc) to get all of the shift forks back in their neutral positions, then re-install the lever.
     
  3. Poser

    Poser Oh...Durka Durka Durka. s-Moderator Supporting Vendor

    Messages:
    20,400
    Media:
    17
    Albums:
    1
    Likes Received:
    815
    Joined:
    Oct 1, 2003
    Location:
    MN
    e rock is spot on....


    the cane will fit in the wrong spot, and not work...


    sounds like this is what you have going on...


    Good luck!


    -Steve
     
  4. poldo

    poldo

    Messages:
    281
    Likes Received:
    0
    Joined:
    Apr 15, 2005
    Location:
    NY
    You are correct that is what I did but I have been taking it in and out for months now I guess I got lucky and always managed to place it back in the correct position..
    if that is the case it would be great I'll try that Thanks
     
  5. poldo

    poldo

    Messages:
    281
    Likes Received:
    0
    Joined:
    Apr 15, 2005
    Location:
    NY
    Nothing is moving however should I take the cover off ??? what do I use to reseal it ? will silicone gasket work ?? sorry about the stupid questions but I am afraid of touching the transmission I wouldn't want to make a simple matter worse..
     
  6. poldo

    poldo

    Messages:
    281
    Likes Received:
    0
    Joined:
    Apr 15, 2005
    Location:
    NY
    I just gave it one more try and it worked I just had to push the pin back and at the same time shift the reverse arm back to neutral ..

    I'll be driving my cruiser soon

    just need to put the seats back so I can start cruising as I finish it
    thank you
     
    Last edited: Jul 14, 2005
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.