Toyota 3FE FJ80R landcruiser has no power in gear but idles and rev fine in Neutral. (1 Viewer)

Joined
Aug 9, 2020
Messages
3
Location
Australia
G'day and Hello from Australia, I have been reading these forums for almost a year now. This forum has been a massive help with my FJ80R, and I really appreciate everyone's help and advice, this would have to be the most helpful forum, I have ever come across. This is my first post, as normally I have just read previous posts for help and guidance, but I desperately need some help.

In the past year I have owned my very first Landcruiser, it's a 1990 FJ80 with the 3F-E. Unfortunately its spent most of the time in shed being fixed. I have recently done the head gasket and removed the vacuum pump. When I purchased it, it already had the EGR and all of its components removed. But since getting it all back together and running, it idles and revs fine. But as soon as I put it in gear, it drives like a tractor and has no power at all. It never wants to pick up speed. It seems to very slightly help if I play around with the Thottle position sensor, and idle mixture screw, etc.

Just took it for another drive and it still drives like a tractor and take forever to pick up speed. Sometimes it helps to put it in low gear and change it like manual until it picks up enough speed. But even so no matter how much throttle you put down, it doesn't make a single difference. It does slightly improve when I adjust the idle screw, throttle cable and throttle position sensor. It idles and revs fine in Park or Neutral, which is weird.

Could it be something major like the gearbox or some minor things to check and replace? Perhaps the fuel filter could be dirty or clogged for sitting so long. I will be getting a new fuel filter tomorrow also.I'm worried it could be something to do with the Fuel Pulsation Damper in the fuel rail, Fuel Pressure Regulator or Idle Speed Motor. All of which are almost impossible to get in Australia, new or second hand.

When putting in the Distributor, I snapped the rotor button and glued it back together. I do have another on it's way. I made sure the glue didnt get on the brass contact, but could it be as simple as that? I've put fresh fuel in also since it was sitting for about 6 months, and I'm almost certain I have used all the old petrol by now. Is their something simple I'm missing, apologies if this has been covered already but I'm desperate to get the old girl running perfectly again.
 
Joined
Dec 8, 2006
Messages
9,699
Location
New Jersey
idle mixture screw
There is no idle mixture or idle speed control screw on a 3FE motor.
That "golden screw" that faces forward on the intake manifold sets static idle air intake. While it does have a TEMPORARY effect on idle speed, the ECU will continually push the ISC valve until correct idle speed of 650 is reached.

I strongly suggest getting the Toyota FSM and reading about your engine.
There is also a good basic list of tune up items in this pdf:
All parts can be purchased as a kit from Absolute Wits End:
 
Joined
Aug 9, 2020
Messages
3
Location
Australia
Thank you very much, but that being said. Have you ever come across something like what mine is doing? How it is absolutely gutless in gear but idles and revs fine in Neutral etc.
 
Joined
Mar 22, 2017
Messages
127
Location
SoCal
Sounds like a weak fuel pump or a clogged catalyst(assuming 80 series came equipped with cats in Australia at that time).
 
Joined
Aug 9, 2020
Messages
3
Location
Australia
Fuel pump is brand new, unsure about that Catalyst. Havnt really looked at the exhaust in that much detail as of yet. I noticed today that the distributor hold down flange wasnt completely tightened down. With adjusting it as far as it goes anti-clockwise. Which is where it will idle, movinf it clockwise, it will start to drop the revs to the point it conks out. When the timing is set properly, in most cases should the bolt hole be centered with the flange, because right now the bolt hole is at the very top of the flange. Sorry to be a pain, I know alot of this has been covered several times.
 
Joined
Dec 8, 2006
Messages
9,699
Location
New Jersey
Thank you very much, but that being said. Have you ever come across something like what mine is doing? How it is absolutely gutless in gear but idles and revs fine in Neutral etc.
Always start with the basics. It's a tractor motor.
When was the last tune up?
When was the last valve adjust?
As mentioned, is the driveline in good shape?
 
Joined
Nov 9, 2012
Messages
10,537
Location
Olathe, KS, USA
You just stated that the distributor is all the way to one side. I think you're off a tooth or two on stabbing your distributor.

Start over at TDC on compression stroke if #1 and confirm location of the rotor to #1 plug wire. Mark the distributor body where #1 is.
 
Joined
Sep 4, 2018
Messages
126
Location
Scappoose, OR
You just stated that the distributor is all the way to one side. I think you're off a tooth or two on stabbing your distributor.

Start over at TDC on compression stroke if #1 and confirm location of the rotor to #1 plug wire. Mark the distributor body where #1 is.
I have a 1991 FJ80 with the unstoppable 3fe, yes bad timing will produce the exact symptoms your having. I know this from experience. When my dizzy was sent out for service it came back with the drive gear 180 deg out. I had a hell of a time setting timing.... then pulled it and checked and then rotated it..... yes timing will cause your issue. Also heed the word of @jonheldyou should ALWAYS baseline your rig to include valves, timing, all fluids, drivelines etc...
 

Users who are viewing this thread

Top Bottom