Tan and Blue; or a story of I have no self control- bought two fj60's at the same time

Joined
Apr 12, 2020
Messages
11
Location
Colorado
Heya.

This is my introduction to Mud, and to landcruisers in general. I started looking for a Fj40 about a year back as a good snow and weekender car after getting my lil Mazda 3 stuck in the Colorado snow a few too many times, I only ever found one in my price range and it ended up being more rust than car- I found 4 spots I could fit my hand through the frame in. A few weeks after that I saw a post for two Fj60's along with a bunch of spare parts, including a mostly complete 2f engine on a stand, and a trailer to take one home on.



Tan is a 1984 60 with 120k on the odo and actually runs decently, as long as its warm out (s***ty desmog by po, theres a vacumn leak from hell, but It can be coaxed to do colder weather) Blue is an 85 with 255k and a blown headgasket, who also got hit on the left front side while being towed after that head gasket blew. overall they're both rusted in all the normal places, tan a bit moreso than blue actually. The ad was originally 8k for just tan and offers on blue and the other stuff, I managed to talk him down to 6k for everything (still way out of my original fj40 budget, but I figured between an extra cruiser and extra engine, I'd have a really good cruiser in the end with much less money spent on parts)

So far I've done a decent amount of work on Tan- when I got it it leaked at least a quart of oil everytime it was driven(!!!!), hot starts are rough and, worst of all, it smelled like complete ass. So far I've fixed the big leak and some of the small ones(check the O-rings on the inside of your oil cooler, they shrink and crack.) and now it only drips less than a tea spoon a month from the main seal, I havent had to put in oil at all recently. I've mostly figured out that the carb doesn't get gas when its starting so a little pumping of the pedal can help, its my first carburetor-ed car ever, still learning how those work. I'm also almost done with my first steering knuckle rebuild, just have the right side to do now. I also took out the entire interior and shampoed, scrubbed and cleaned every single thing, figured out that the dash is a mess of wiring from the PO which was why the cigarette lighter and radio didnt work. my next big project for it is likely going to be fixing the power steering (oh yeah, it doesnt have powersteering, the pump is chooched super bad.) then a small lift, some body work to address the back seat supports and rear fender wells, and then for the holy grail-an engine swap to a Small block 350. Tans not gonna be my daily, but it'll be a great weekend overlander, and it can get me to work and back when it snows.

I actually ended working on Blue all day today- My best friend asked me to sell it to her after driving tan for a bit and I told her if we could get it running then it'd be hers for nothing other than beer. after some messing around in the engine bay (put my spare belts on and replaced its oil cooler, and got some water in it for coolant and a bit of oldish oil just to see if it'd start at all) It actually started- Its got a blown headgasket for sure, and the fuel system leaks in three differant spots, but it started and ran for a bit too. it came with an unopened Fel-pro gasket set for that spare engine, so it looks like Ill be getting it off the trailer and into the garage once Im done with tan!


I'm pretty happy I got 60's over a 40, more space for camping, dogs or friends, and once I move I can tow the trailer and likely all of my stuff with just this.

This is my first big project- the most mechanically inclined stuff I did before this was change oil, So I'm learning a ton as I go as fast as I can, I picked up a haynes repair manual but its split between the 60's and the 80 series and hard to understand at times dude to that, so the FSM's I've been finding on here have been life saving. Im hoping I can start giving the same advice on here, and once the virus is over go hit a cruiser meetup in Colorado springs, Im already super happy with all the other people in landcruisers here waving, or just older Toyotas, even people just admiring it.

Thanks for reading this wall of text,
Cheers
Cal

Tan.JPG


Blue.JPG
 
Joined
Dec 15, 2005
Messages
1,191
Location
Reno, NV
 
 
Welcome to the sickness!

Sounds like you’re off to a good start with both trucks. The first Cruiser I ever purchased was a tan ‘82 FJ60. Just something so classic about a dune beige Land Cruiser. Still got it too.

These trucks do spark a lot of conversations (and envy) wherever you go. Enjoy them and keep us posted.

-Ed
 
Joined
Apr 12, 2020
Messages
11
Location
Colorado
Thanks for the comments! it was a great feeling opening each of those up, makes me feel like I havent massively sunk my money....yet

First update on these so far- I'm already getting a bit better working on these. I started my knuckle rebuild last week, I took two days off work and figured I'd have it done in that, only ended up getting it mostly put back together on the left side with all new bearings, races, gaskets and all. I bought this kit on the recommendation of my Uncle, who's also a LC freak (he has a Fj60 like mine, and a FJ100 and the Lexus variant of that, its gonna be his kids first car. Lucky kid.)


I'm not sure I'd recommend it. all the parts are pretty high quality and its a good collection of them, but there's very minimal instructions/guidance- the wipers it comes with recommend not using the felt seals whatsoever, but it comes with felt seals, I like that it gives you the choice, but finding both in the box was confusing for someone who's never done this. It also comes with really nice marlin crawler axle seals, and the stock axle seals, same deal. (for the love of god get the marlin ones, not only do they go in easier they're way better designed too) the thing I'm most upset about are the Backing plate eliminators, they're fairly well built, I had to slightly bend it back on the brake line support so it didn't hit the rotor, but other than that they fit well. however, you can't use the stock brake line with these as its riveted to the original backing plate, and if you drill/cut it off its half hard line and a bit of soft line, you cant just put it through the hole, and it doesn't come with a replacement hose to rectify this. That's a massive oversight on my part, but a few of the threads I've read on here have the backing plate elim's coming with a replacement braided steel line. Still figuring out what do on that, I don't know if my local parts shop will carry the right brake line I'll need for that, and I don't want to spend an extra 90$ on top of a 300$ rebuild kit.

anyway, it took me a day and a half of realizing I needed more tools and fluids than I had (make sure to plan to flush your Diff! and put way more grease than you think you need!) to get almost done before getting to the above spot, now I'm starting the right side, got it tore down completely in just two hours as opposed to around 6 on the other. I found a pretty sweet trick for getting the spindle stud out- I struggled with chisels and punches for about 20 min before realizing my cheap caliper compression kit from amazon had the perfect dimensions to tap it out, once I dropped it in I think it took three taps to pop it out. I'm gonna finish this whole ordeal by saturday hopefully, work permitting. It's my buddys bday on monday and it'll also hopefully be my first offroading trip in this thing past quick mountain runs in my backyard! I'd like to find the vacumn leak by then too, its starting to be warm enough that it'll idle and start without even touching the choke, I think its around the base of the carb manifold but I don't know much about them yet, Ive sprayed every other vacumn line in that bay and haven't heard any change in the engine. the PO was a teenager at heart and straight piped it instead of just deleting the cat line during the desmog, so this thing is LOUD- still working out something for that.

I'll update this when I finish the rebuild, I have some questions about Power steering, I saw a saginaw pump conversion and I'm thinking about doing that next.
 
Joined
Apr 12, 2020
Messages
11
Location
Colorado
Slightly overdue update again. Struggled with getting the tie rods off for a few hours on both sides with absolutely no luck, so I went with the same setup (one thick bearing shim) that was on it when I took it apart, hoping that'll keep the bearing preload acceptable for now, I've been looking into fj80 axle swaps so this whole ordeal may not have mattered anyway. After that I had to readdress the brake line issues- I started with drilling out the old rivets on the backing plates but didn't have a good way to mount them anywhere, and decided that I'd rather play it safe and not drive it while I looked for a better alternative.


IMG_0930.JPG

After finding a really old post by @GLTHFJ60 - Front Backing Plate Elimination (dude, you've been around here for a bit!) I tracked down the NAPA #38881 brake lines on ebay, Napa doesn't make or stock them anymore. They fit pretty well and seem to be working- I didn't have a friend to help bleed them, so I think I need to redo that, its not stopping nearly as fast anymore.


IMG_0967.JPG

But otherwise, no additional noise from the front end and it seems to drive slightly better so I'm gonna call this whole job a success for now! Next project is finding a shop to magnaflux the 50$ 350 sbc I picked up and then deciding if I want to find and fix this vacuum leak before I start the engine swap or just drive with a eye on the choke all summer.

Additionally, for all the Cali people- I found what looks to be some smog stuff in the back of Blue that i'll post pictures of soon, no smog pumps but a EGR and the weird metal hosing that looks like it got tangled together, as well as random pipes and such, I'll find time to do that soon and if anyone needs it I'll give it to ya for price of shipping, no idea if any of it works.

994cropped.jpg

Last question for today- What's normal oil pressure on these things? I noticed today that the gauge was lower than normal- its normally directly at the middle, but after driving 400lbs of metal shelving around for my job it was dropped to the lower dash, not sure if that happened on the highway or what. Its also getting much warmer here since I was last able to drive- we went from frosty mornings to 80 degrees by 9am here in Co,only took about two weeks. I know that affects the vacuum leak I'm looking for, would that cause oil pressure stuff? I'd like to save this engine for my other cruiser if possible.

Cheers, have a good weekend guys
 
Top Bottom