Symptoms of an aged 1hz motor and can anything be done about it

Joined
Oct 8, 2011
Messages
983
Location
Toronto, NSW, Australia
I'm noticing often when I start the motor from cold it often doesn't run properly for a while like one (or more) of the injectors aren't working. Seems to come good after about 15 to 30 seconds of idling.

Also when I was driving it a few days ago and I had to give it a boot load of throttle in a low gear (after dark though) to climb a steep grade from a standing start at traffic lights the motor appeared to blow a lot of smoke out. I was at close to 3000 rpm in second gear. I've never noticed that before. The motor was not fully 'hot' though - probably 2/3 up to normal temp. Thinking it was blowing oil past the rings.

I've never had any issues that might suggest a head gasket (or head in general) problem, but that's been crossing my mind. Never seen white smoke ever in the daytime (can't really tell at night), or had evidence of coolant in the oil.

One of the tasks I want to do is fit a set of new (new new) injectors and seats that I have had for about 2 yrs and not got around to fitting. I'm sure the motor's fuel use is up and power is down just due to age related wear I can't do anything about as it doesn't power as well as it used to. The vehicles's going to be at 690 k km's before the end of the year. All on the original motor.

Are things like 'worn engine' treatment additives for the oil of any worth? I do engine oil changes at least every 10 k km's. Apart from replacing the engine (or seeing if the original is rebuildable) what else can be done to make an old 1hz run better?
 

ceylonfj40nut

Waiting for Barn Time
SILVER Star
Joined
Jan 11, 2015
Messages
4,739
Location
TX
Would try injectors first. Also check fuel filter.
 
Joined
Oct 8, 2011
Messages
983
Location
Toronto, NSW, Australia
Have new injectors + seats and a new fuel filter too here already. Can't hurt giving it a go.
 

ceylonfj40nut

Waiting for Barn Time
SILVER Star
Joined
Jan 11, 2015
Messages
4,739
Location
TX
I would check compression while you have injectors out.
 

Broski

I love Wheelin my 80
SILVER Star
Joined
Dec 3, 2015
Messages
4,327
Location
Morro Bay, At the edge of the Pacific ocean
How many miles on the motor ? if the head has not been done then it's most likely the valve seals leaking oil into the cylinders
 
Joined
Oct 8, 2011
Messages
983
Location
Toronto, NSW, Australia
original motor - not far off 690 k km's. Head has never been off in the 12 years I've owned it. Don't currently have a diesel motor compression tester.
 
Last edited:

Users who are viewing this thread

Top Bottom