Start Delay

Joined
Mar 19, 2005
Messages
14
Lately, my LX450 has been doing something different, especially since it has been getting colder. When I go to start in the morning, I turn the key and there is electrical but the engine doesn't turn over. If I continue to keep the key turned, the engine will turn over and start right up after 2-7 seconds. Any thoughts?:idea:

Thanks
 

powderpig

SILVER Star
Joined
Jul 12, 2005
Messages
1,026
Location
Boulder Foothills, CO
 
 
 
You may need to clean the connections at the battery or check the condition of the battery. While you may have power it may be a dirty connection that impeeds the flow of electricty to the demand you jsut placed on it. After that it may be in the solinoid at the starter. later robbie
 
Joined
Apr 29, 2003
Messages
1,476
Location
Texas
 
 
 
expectthebest said:
Lately, my LX450 has been doing something different, especially since it has been getting colder. When I go to start in the morning, I turn the key and there is electrical but the engine doesn't turn over. If I continue to keep the key turned, the engine will turn over and start right up after 2-7 seconds. Any thoughts?:idea:

Thanks

Search "Starter Contacts".

This is NOT something to put off....
 
Joined
Mar 19, 2005
Messages
14
If the problem is the starter contact, shouldn't I hear a clicking sound when the key is turned? I am not hearing anything.
 
Joined
Apr 29, 2003
Messages
1,476
Location
Texas
 
 
 
Not always...my symptoms were:

Turn the key...pause.......starter kicked in, and engine started.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom