squeal, smoke, no starty

Discussion in '60-Series Wagons' started by patride71, Jul 2, 2005.

  1. patride71

    patride71

    Messages:
    1,470
    Likes Received:
    84
    Joined:
    May 8, 2004
    Location:
    Austin & Alpine, Texas
    drove the 60 yesterday and it started making a slight squealing like a belt was slipping. today started it and it really started squealing and smoking and now it won't start at all. it just squeals when i try to start it. it has been desmogged, so that would not be it. one belt looks a bit worn. others look ok. alternator is new. crankshaft pulley is new. everything else, i don't know. best place to start, or most likely culprit?

    tia,

    pat
     
  2. Landpimp

    Landpimp GOLD Star

    Messages:
    15,937
    Media:
    1
    Likes Received:
    1,957
    Joined:
    Mar 14, 2003
    Location:
    Gig Harbor WA
    water pump seezed up?
     
  3. swank60

    swank60

    Messages:
    1,484
    Likes Received:
    244
    Joined:
    Aug 26, 2002
    Location:
    One of Four Presidential Flying Saucers
    Does the motor turn over with the starter? Have you looked under the hood while it was being turned over, or tried to turn some of your extra junk by hand?

    Could be isolated, too. There's a chance you could have blown that fusable link again, and that your water pump is shot, too.

    Aren't you glad you didn't sell that f'ing thing now?!?!
     
  4. patride71

    patride71

    Messages:
    1,470
    Likes Received:
    84
    Joined:
    May 8, 2004
    Location:
    Austin & Alpine, Texas
    motor does turn over with the starter, but the squealing starts right away.
    i tried to turn some stuff by hand, but not much success. i was thinking water pump too, but exactly how do i tell?

    yeah i am so glad i kept this thing :rolleyes:

    gumby drives it 1100 miles down here with no problems and i've driven it probably 10 miles and this happens.... :mad:
     
  5. lovetoski

    lovetoski SILVER Star

    Messages:
    4,562
    Likes Received:
    233
    Joined:
    Jul 13, 2003
    Remove the belt (s). Then you can turn everything by hand. Should also be able to start it and run it briefly with no belts. (Not long though as the waterpump won't be working.) If you remove the belts, and it runs with no squeel - then it's something that a belt connects too...
     
  6. LoneRanger

    LoneRanger

    Messages:
    3,067
    Media:
    1
    Albums:
    1
    Likes Received:
    152
    Joined:
    Mar 15, 2005
    Location:
    on stage
    I had a squeal recently. It turned out to be the AC compressor. I just detatched it. No squeel now. AC didn't work anyway.
     
  7. FJ40Jim

    FJ40Jim The Cruiser Whisperer SILVER Star

    Messages:
    10,318
    Media:
    1
    Likes Received:
    2,622
    Joined:
    Sep 26, 2003
    Location:
    Lancaster, Ohio, USA
    What about the air pump? That seems to be the most common seized accessory.
     
  8. zebrabeefj40

    zebrabeefj40

    Messages:
    3,308
    Likes Received:
    125
    Joined:
    Feb 19, 2004
    Location:
    Pepperell MA
    I just pulled apart a FJ60 that had a seized A/C idler roller... But the smog pump is usually the culprit.

    Nick
     
  9. PabloCruise

    PabloCruise SILVER Star

    Messages:
    17,086
    Likes Received:
    1,840
    Joined:
    Jun 3, 2004
    Location:
    Northern Colorado
    I would bet air pump, but he said it is de-smogged, so I am guessing there is no mare air pump to deal with?
     
  10. Gumby

    Gumby Supamod Staff Member s-Moderator

    Messages:
    12,212
    Likes Received:
    663
    Joined:
    Dec 13, 2002
    Location:
    Knee deep in hookers and gin
    My guess would be A/C compressor as well. Take the belts off and see what happens.

    Or have someone turn it over and look to see if the water pump/AC/ alternator turn.
     
  11. lowtideride

    lowtideride

    Messages:
    7,611
    Media:
    12
    Albums:
    1
    Likes Received:
    83
    Joined:
    Sep 29, 2003
    Location:
    The Sunshine State
    Patty ya gotta get someone to look at the engine while someone turns it over...as said above. look for things that are not spinning ;)
     
  12. lowtideride

    lowtideride

    Messages:
    7,611
    Media:
    12
    Albums:
    1
    Likes Received:
    83
    Joined:
    Sep 29, 2003
    Location:
    The Sunshine State
    maybe gumby just had the magic touch even though he is a heman2fhater...
     
  13. patride71

    patride71

    Messages:
    1,470
    Likes Received:
    84
    Joined:
    May 8, 2004
    Location:
    Austin & Alpine, Texas
    i poked around under da hood and figured out the belt that was not moving was the smog pump/water pump belt. my rig is desmogged, but the smog pump is still there since it acts as a tensioner. my best guess is the smog pump is what is locked up as i assume the water pump would not seize? :confused:

    anyway, if its the smog pump what are my options? i don't want to buy a smog pump for a desmogged rig. but on another search i saw where if no smog pump the cat would get plugged up? don't get that since the pump is bypassed and basically is just acting as a pulley at this point. should i just buy a used smog pump and install?

    man its going to be a pain just to remove it. i can't even get my ratchet in to loosen the tensioner part of it.

    oh yeah, i my a/c is pretty much shot, but i do enjoy power steering, so Jman's "fix" is not an option..... :D
     
  14. swank60

    swank60

    Messages:
    1,484
    Likes Received:
    244
    Joined:
    Aug 26, 2002
    Location:
    One of Four Presidential Flying Saucers
    Easy - SOR has a smog pump eliminator pulley kit. It's $200 but wow, go figure, it's friggin' SOR.

    http://www.sor.com/sor/cat048c.tam?xax=5050

    head to the bottom of the page.

    It would probably be cheaper to find a used smog pump and put it in place, but the PS pump leak is going to lock it up, too - or getting it wet, or whatever the hell yoiu did to it. Probably find you a good cheap pump on ebay or here somewhere...double check it though, make sure it's not the water pump.
     
  15. swank60

    swank60

    Messages:
    1,484
    Likes Received:
    244
    Joined:
    Aug 26, 2002
    Location:
    One of Four Presidential Flying Saucers
    Actually, the SOR thing is friggin' $300. The mounting unit is $200 and the pulley to go on it is another $100.

    Find a used pump.
     
  16. patride71

    patride71

    Messages:
    1,470
    Likes Received:
    84
    Joined:
    May 8, 2004
    Location:
    Austin & Alpine, Texas
    ok, so how do i tell if its the water pump or not?
     
  17. FJ40Jim

    FJ40Jim The Cruiser Whisperer SILVER Star

    Messages:
    10,318
    Media:
    1
    Likes Received:
    2,622
    Joined:
    Sep 26, 2003
    Location:
    Lancaster, Ohio, USA
    Cut the belt off and try spinning the fan/water pump and the air pump by hand.
    One of them is going to be stuck, most likely the AP. :frown:

    See this thread for a less expensive, more reliable smog pump replacement idler:
    smog pump idler

    You'll need a new belt also, seeing as how it's burned up and cut in 2 now. ;p
     
  18. dfmorse

    dfmorse

    Messages:
    1,518
    Likes Received:
    2
    Joined:
    Jul 7, 2004
    Location:
    EVERGREEN, CO, USA
    patride71;
    Lets assume the engine runs and is making loud squeeks. Get a 3/8 inch wood dowel, place one end on the water pump and the other end to your ear. You will hear the bearing noise for sure. Do the same for other components. Don't get the dowel caught in the fan. You may be able to have the air pump rebuild. Buy a new water pump if that is the problem...
    dfm
     
  19. patride71

    patride71

    Messages:
    1,470
    Likes Received:
    84
    Joined:
    May 8, 2004
    Location:
    Austin & Alpine, Texas
    its def the smog/air pump. i cut the belt off and couldn't budge the pulley on the pump. pulley for water pump/fan turns easily. i think i'm going the JMan route and going to get a smaller belt and bypass the power steering pulley.
    i just don't have the money or time, with my move going on, to deal with the pump or getting a SMOG PUMP IDLER (promo) from TLC. ;)

    anyone got the specs for size belt needed if no power steering?

    yeah i know....do a search. :flipoff2:
     
  20. patride71

    patride71

    Messages:
    1,470
    Likes Received:
    84
    Joined:
    May 8, 2004
    Location:
    Austin & Alpine, Texas
    ok i see from doing a search the its the same size belt as the a/c belt.

    can't figure why my air pump froze up. doesn't look like my power steering pump has been leaking on it..... :confused:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.