1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Smog pump problem

Discussion in '60-Series Wagons' started by BigSur, Mar 23, 2004.

  1. BigSur

    BigSur

    Messages:
    1,637
    Likes Received:
    0
    Joined:
    Feb 11, 2004
    Location:
    Big D
    My smog pump is seized and i am stuck at work...is there anything i can do to get her running till i get home? About 15 miles?
     
  2. jwest

    jwest

    Messages:
    688
    Likes Received:
    0
    Joined:
    Mar 12, 2004
    Are you sure you didn't cut the wrong belt to begin with? ...had to ask.
    You can run fine w/o the AC compressor belt, but the belt for the smog pump also runs your water pump. If you're sure your smog pump has seized, you can temporarily bypass it but you'll still have to run to the parts store and match up a belt to run from the crank pully to the water pump. Do you feel ballsy enough to limp home without the water pump?

    Looks like NAPA's got one for 89.99 and autozone for 70.99 w/ 20.00 core.
    Can you leave the truck at work and make a field repair. Or get a ride home, get the part, get a ride to work tomorrow and fix it there... just a suggestion.
     
  3. swank60

    swank60

    Messages:
    1,483
    Likes Received:
    229
    Joined:
    Aug 26, 2002
    Location:
    One of Four Presidential Flying Saucers
    Dude, I feel your pain - only I got stuck in Memphis, TN.

    Try to get one of those temp belts that clip together and are adjustable. Otherwise, you can use a pair of panty hose - you may be able to get 15 miles out of it...get a couple of pair, if you can.

    Don't drive it though - not more than a mile or two - that's the belt that drives your water pump.