1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slo Load

Discussion in 'Announcements - Help - Testing' started by IDave, Mar 3, 2004.

  1. IDave

    IDave

    Messages:
    7,167
    Media:
    1
    Albums:
    1
    Likes Received:
    22
    Joined:
    Jan 3, 2003
    Location:
    McCall, ID
    Been having trouble since last evening (Tues) with slow loads of the posts to read, sometimes up to 1 1/2 minutes. I thought at first it was just the Chat forum, but it is still going on everywhere I've been this morning, except the main Tech forum. Loading the index page from elsewhere or inside a specific forum is no problem, and it happens only half to 2/3 of the time right now, but it is aggrevating. Not traffic related, because there's no one here 'cept me right now. No trouble loading my new posts, just after I hit the "new" button or the post/string title.

    Am I the only one experiencing this?
     
  2. IDave

    IDave

    Messages:
    7,167
    Media:
    1
    Albums:
    1
    Likes Received:
    22
    Joined:
    Jan 3, 2003
    Location:
    McCall, ID
    What, no one?
     
  3. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,653
    Media:
    317
    Albums:
    8
    Likes Received:
    2,012
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    I've been having sporadic speed issues....read something today that as much as 20% of all emails running around right now has a virus attached...that's a LOT of added bandwidth and server usage.

    the ih8mud server won't slow down, but your ISP may be having floods of problems. I know I'm irritatingly slow at work, but my home roadrunner is still mostly quick.

    I am planning to talk with the server host to check in pipe speed...make sure it's a "clean/clear" connection.
     
  4. IDave

    IDave

    Messages:
    7,167
    Media:
    1
    Albums:
    1
    Likes Received:
    22
    Joined:
    Jan 3, 2003
    Location:
    McCall, ID
    It's just that this is the only site I have the issue with. But perhaps it is my ISP, because they have had problems with updating their caches before.
     
  5. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,653
    Media:
    317
    Albums:
    8
    Likes Received:
    2,012
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    it's also possible that the server location in Reno NV is stuck on a busy traffic section of the net...stranger things have happened....

    I'm no expert tho...but will be checking...
     
  6. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,653
    Media:
    317
    Albums:
    8
    Likes Received:
    2,012
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    did a server tweak at 9:50ish am CST...will see if that changes anything...keep me posted!
     
  7. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,653
    Media:
    317
    Albums:
    8
    Likes Received:
    2,012
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    made two tweaks to my IE Browser settings...

    Tools > Internet Options > General > Temporary Internet Files-Settings >

    check the "update automatically" radio button and upped my disc space to 5000mb. Seems to have made a fast difference with the image loading...I HAD it set to "every visit to page" and a really small disc space...
     
  8. IDave

    IDave

    Messages:
    7,167
    Media:
    1
    Albums:
    1
    Likes Received:
    22
    Joined:
    Jan 3, 2003
    Location:
    McCall, ID
    I had update automatically, but only 1000. I'll try that.

    Had thought things were back to normal, then, it happened (just once) a few minutes ago.
     
  9. Junk

    Junk

    Messages:
    6,177
    Likes Received:
    27
    Joined:
    Dec 13, 2002
    Location:
    buggerville nj
    [quote author=woody link=board=9;threadid=12466;start=msg114684#msg114684 date=1078360554]
    the ih8mud server won't slow down, [/quote]

    bull fawkin sheet :flipoff2:

    Slowest darn site I ever visit. My ISP is fine on every other site, including GUMBYMOMMACHOOCHOO.com :flipoff2:
     
  10. IDave

    IDave

    Messages:
    7,167
    Media:
    1
    Albums:
    1
    Likes Received:
    22
    Joined:
    Jan 3, 2003
    Location:
    McCall, ID
    Things seem a lot better the last couple of days, but I still have occasional loading issues. It does seem site specific.