1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

register in Readers Rides fails

Discussion in 'Announcements - Help - Testing' started by smarsoll, Feb 11, 2004.

  1. smarsoll

    smarsoll Guest

    I tried to register in the Readers Rides database but I had an error :

    Content-type: text/html
    Software error:
    DB_Add_Record: Error opening database: readersdata/readers.txt Permission
    denied

    For help, please send mail to the webmaster (webmaster@ih8mud.com), giving this
    error message and the time and date of the error.


    Séb M
     
  2. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,657
    Media:
    317
    Albums:
    8
    Likes Received:
    2,021
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    try again....did a server command that outta fix it....thanks for letting me know!
     
  3. smarsoll

    smarsoll Guest

    Thanks,
    it works now.

    See the last registered 80.

    Séb M
     
  4. G-Cat

    G-Cat SILVER Star

    Messages:
    4,171
    Albums:
    1
    Likes Received:
    940
    Joined:
    Jan 2, 2003
    Location:
    Georgia
    Woody,

    I'm getting the same message described above when I try to register my rig. Que Paso?
     
  5. billybob_98

    billybob_98

    Messages:
    88
    Likes Received:
    0
    Joined:
    Jun 26, 2002
    Location:
    Alexandria, VA
    Me too, been that way the past two weeks or so.
     
  6. CruisinGA

    CruisinGA

    Messages:
    6,163
    Likes Received:
    12
    Joined:
    Mar 27, 2003
    Location:
    Georgia Tech
  7. LandCruiserPhil

    LandCruiserPhil Peter Pan Syndrome Supporting Vendor

    Messages:
    19,808
    Media:
    55
    Albums:
    3
    Likes Received:
    8,818
    Joined:
    Mar 10, 2004
    Location:
    Scottsdale Arizona
  8. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,657
    Media:
    317
    Albums:
    8
    Likes Received:
    2,021
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    now try....reset the chmod settings
     
  9. CruisinGA

    CruisinGA

    Messages:
    6,163
    Likes Received:
    12
    Joined:
    Mar 27, 2003
    Location:
    Georgia Tech
    No go. :confused:

     
  10. billybob_98

    billybob_98

    Messages:
    88
    Likes Received:
    0
    Joined:
    Jun 26, 2002
    Location:
    Alexandria, VA
    it worked for me this morning, thanks woody
     
  11. sanjuancruiser

    sanjuancruiser

    Messages:
    383
    Likes Received:
    0
    Joined:
    May 6, 2004
    Location:
    outside if possible
    no go for me either- been trying for awhile... help?
     
  12. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,657
    Media:
    317
    Albums:
    8
    Likes Received:
    2,021
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    JUST beat up the server again, and it "should" be working....

    stupid .txt files refuse to remain chmod'd to 666 like they are supposed to be...
     
  13. sanjuancruiser

    sanjuancruiser

    Messages:
    383
    Likes Received:
    0
    Joined:
    May 6, 2004
    Location:
    outside if possible
    sorry i've been out. But it STILL doesn't work! :(
     
  14. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,657
    Media:
    317
    Albums:
    8
    Likes Received:
    2,021
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    you've GOT to be kidding me.....

    ah hell....
     
  15. sanjuancruiser

    sanjuancruiser

    Messages:
    383
    Likes Received:
    0
    Joined:
    May 6, 2004
    Location:
    outside if possible
  16. CTiger

    CTiger

    Messages:
    316
    Likes Received:
    1
    Joined:
    Aug 9, 2004
    Location:
    Little Rock, AR
  17. sanjuancruiser

    sanjuancruiser

    Messages:
    383
    Likes Received:
    0
    Joined:
    May 6, 2004
    Location:
    outside if possible
    just got it to work but now it won't post my pic- s'up wit dat?
     
  18. CTiger

    CTiger

    Messages:
    316
    Likes Received:
    1
    Joined:
    Aug 9, 2004
    Location:
    Little Rock, AR
    I still can't get it to work...Any updates?
     
  19. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,657
    Media:
    317
    Albums:
    8
    Likes Received:
    2,021
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    made some more edits last night...might have it repaired....

    PS: this program is pissin me off....MUCH prefer the CruiserGarage built in the forum...
     
  20. rdublin

    rdublin

    Messages:
    90
    Likes Received:
    0
    Joined:
    Aug 26, 2004
    Location:
    Folsom, CA
    This is what I got today:

    Content-type: text/html
    Software error:
    DB_Add_Record: Error opening database: readersdata/readers.txt Permission denied