Rebuilt A442F - need some advice (1 Viewer)

Joined
Aug 5, 2014
Messages
188
Location
Orange, CA
 
My hydro A442F (1991 HDJ81) was rebuilt last year.

Last weekend, I pulled the ACSD from the injection pump. No problems, everything good. However, now the transmission appears to be flaring between 2nd and 3rd.

You can see a short video here:

I tightened up the cable tonight and will test in the morning. I realize the FSM states the red cap should be within 1mm of the end of the stopper, but that gives the cable far too much slack. Perhaps I should just get a new cable?

Before
Before.jpg


After
After.jpg


What else should I be considering?
 
Last edited:
Joined
Apr 8, 2013
Messages
198
 
Tighten the cable more.

Dont be afraid 1mm isnt enough.

Go 10 or more mm

If it shift to hard you can always go back. I have mine fully clamped of with vice grips to give full line pressure

I also used to have aflare between 2-3 upshift thightening the cable fixed it and has been like this for over 150k km
 
Joined
Aug 5, 2014
Messages
188
Location
Orange, CA
 
Tighten the cable more.

Dont be afraid 1mm isnt enough.

Go 10 or more mm

If it shift to hard you can always go back. I have mine fully clamped of with vice grips to give full line pressure

I also used to have aflare between 2-3 upshift thightening the cable fixed it and has been like this for over 150k km
Thanks! Yep, was just a kickdown cable adjustment. My 1mm adjustment was all it needed. Simple as can be.
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom