1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rear window wiper not working

Discussion in '80-Series Tech' started by lx450landcruiser, Mar 1, 2004.

  1. lx450landcruiser

    lx450landcruiser Moderator

    Messages:
    2,779
    Likes Received:
    6
    Joined:
    Sep 22, 2003
    Location:
    Uganda
    well its been this way for awhile maybe a year just havent gotten around to looking at it. when i turn it on the motor works but the wiper doesnt stop where it should it keeps going until its off the window and then the wiper cant get back up onto the window. any one heard of anything like this before?

    the motor doesnt sound any diff then it used to but this happens. how hard is it to get to the back of it? just a plastic pannel and maybe soem screws?

    thanks
    mike
     
  2. padre

    padre

    Messages:
    41
    Likes Received:
    0
    Joined:
    Feb 25, 2004
    Is't it as simple as loosening nut on wiper arm's base and moving arm couterclokwise 10/20/30 degrees to whereever you need to stop?

    Andre
     
  3. scottm

    scottm

    Messages:
    3,149
    Media:
    8
    Albums:
    3
    Likes Received:
    2,742
    Joined:
    Mar 27, 2003
    Location:
    Third Coast, USA
    The inside trim comes off easily, but it may have simply slipped on the shaft. There's a plastic piece at the end of the arm where it attaches to the hatch, that covers a nut that holds it on the shaft. The cover should just pull up. Take the nut off, clean the shaft and the hole in the wiper arm, reassemble.