Question white marked on radiator hoses

Joined
Nov 16, 2004
Messages
2,641
Location
Pasadena, CA
 
 
 
Just pick 'em up 2 hours ago from local dealership.Does anyone know what the white mark on the radiator hose, or what is it for? sorry its late to go the garage to match with the old one.

Thank you
 
Last edited:
Joined
May 31, 2003
Messages
8,104
 
 
 
I used the white mark for alignment, set it to 12 o'clock position, the other end should line up pretty well.
 
Joined
Aug 28, 2005
Messages
306
Location
Clarkston, MI (Detroit)
 
 
Indeed the white mark is to be used to align the hose onto the gooseneck or wherever else its being placed. On the radiator, theres a tab molded in, align the white paint mark to that.

(On a completely unrelated note, hose manufacturers charge $0.10 per paint mark to the OEM, iirc. :rolleyes: )
 

Landpimp

GOLD Star
Joined
Mar 14, 2003
Messages
16,065
Location
Gig Harbor WA
 
 
 
interesting, must be something new, never seen out of 100 OEM hoses any marked like that............gotta love toyota, kinda like the spark plug wires are #'d :D
 
Joined
Dec 24, 2003
Messages
3,562
 
Hey LX, you having heating problems or what??? Why allllllll the cooling system parts at the same time including the overflow tank and water pump? BTW, can you take a picture of the reverse side of the water pump, I've never seen the impeller in the 80 water pump. Thanks man, hope yer runnin cool! :cheers:
 
Joined
Nov 16, 2004
Messages
2,641
Location
Pasadena, CA
 
 
 
No I dont have heating problem, just want to get everything new and fresh before new year '06.
P.S: Pics as your requested.
 
Last edited:
Joined
Dec 24, 2003
Messages
3,562
 
LX_TREME said:
No I dont have heating problem, just want to get everything new and fresh before new year '06.
P.S: Pics as your requested.

Cool (haha) thanks man. :cheers:
 
Joined
Aug 28, 2005
Messages
306
Location
Clarkston, MI (Detroit)
 
 
11-26-05 01:40 AM
LX_TREME No I dont have heating problem, just want to get everything new and fresh before new year '06.
Sage advice, everyone!

Replace the water pump, hoses, thermostat, rad cap, maybe think about the fluid coupling on the fan, flush the cooling system, re-fill with Toyota red/pink, and you're good to go for a couple more years, before needing another round.

Well done, LX! :cheers:
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom