power loss 1HZ

Joined
Nov 6, 2005
Messages
3
Location
The Mud
Problem with my 1HZ engine, ever since I bought a few years ago. Speed is just too low, a topspeed of 110km/h. It is not smoking, it does accelerate quite normal, but uphill and highways are just a nightmare.

The symptoms do not seem to change over the past couple of years.
Could the pump be defective?
Is there a tiny little filter somewhere between the pump and the main fuelfilter?
Any other suggestion?

Please note that I am located in Kenya where no decent workshop is to be found…

tom.bakkum@gmail.com
 

semlin

curmudgeon
 
 
Joined
Mar 27, 2003
Messages
5,121
Location
north of 49
welcome Tom, you need to post your question to the international cruiser forum here at mud. a few doors down on your left. :D most people in the 80 section have gasser 80s and the international guys are the true diesel heads.
 

Stone

Moderator
 
Joined
May 13, 2004
Messages
3,130
Location
BC, Canada
crushers said:
those symtoms seem just like mine was before i turbo'd. the 1HZ is no rocket engine...
Wayne...I copied your reply to this thread from the duplicate one so that I can erase the other. Hope you don't mind.
 

roscoFJ73

 
 
Joined
Jul 22, 2003
Messages
16,247
Location
Perth Western Australia
How many klms on the pump and engine? The pumps on these often need rebuilds between 2-300000klm.
They seem ok when cold but as they heat up they lose pressure.

There is no filter between main filter and pump but maybe you have a crushed or kinked fuel line.
 

beanz2

Moderator
Joined
Nov 16, 2002
Messages
2,126
Have you compared the power with another 1HZ cruiser? They should run decently well. With poor fuel quality, the injectors can wear rapidly. Pull them and send them to have them checked at a diesel shop.

Dave
 

VTCruiser

 
 
Joined
Sep 12, 2003
Messages
3,475
Location
Tacoma, WA
only 110km? something has to be wrong, the 1hz in my 60 will do 80mph (~130km/h) all day long, but really that's faster than i need to be going...
 

-uhuru-

 
Joined
Aug 9, 2005
Messages
204
Location
Panama
tom bakkum said:
Problem with my 1HZ engine, ever since I bought a few years ago. Speed is just too low, a topspeed of 110km/h. It is not smoking, it does accelerate quite normal, but uphill and highways are just a nightmare.

The symptoms do not seem to change over the past couple of years.
Could the pump be defective?
Is there a tiny little filter somewhere between the pump and the main fuelfilter?
Any other suggestion?

Please note that I am located in Kenya where no decent workshop is to be found…

tom.bakkum@gmail.com
Hi Tom,

I think I met you in Panama ... we talked about a tire carrier I had built for my 80 ... guess you´re back in Kenya ... my 1HZ hits 150kmh .... so I guess you need to check your injector´s tips and maybe send your pump to a Diesel Lab. ... is burning oil? no black smoke?

let us know how it goes ... how´s the Unimog?

regards,
 

Tapage

Club 4X4 Panamá
SILVER Star
 
 
Joined
Apr 4, 2003
Messages
23,468
Location
Panamá
I thought the loss power is related to a diesel issue, not sure if is a pump issue ..
If you haven't temp problems, are no more diesel that you can burn .. then y a loss in diesel flow. Try change the diesel filter ( I'm not sure if yoy TLC have a diesel / water separator but if check it also )

keep up posted .. !
 

crushers

post ho
 
 
Joined
Feb 10, 2004
Messages
22,188
Location
Tara Ontario
-uhuru- said:
Hi Tom,

I think I met you in Panama ... we talked about a tire carrier I had built for my 80 ... guess you´re back in Kenya ... my 1HZ hits 150kmh .... so I guess you need to check your injector´s tips and maybe send your pump to a Diesel Lab. ... is burning oil? no black smoke?

let us know how it goes ... how´s the Unimog?

regards,
a naturally asperated 1HZ that hits 150 km/hr?!?! WOW!!
 

Tapage

Club 4X4 Panamá
SILVER Star
 
 
Joined
Apr 4, 2003
Messages
23,468
Location
Panamá
crushers said:
a naturally asperated 1HZ that hits 150 km/hr?!?! WOW!!
1HZ in good shape with 31" stock tires and no lift why not .. ?
 

-uhuru-

 
Joined
Aug 9, 2005
Messages
204
Location
Panama
crushers said:
a naturally asperated 1HZ that hits 150 km/hr?!?! WOW!!
and she keeps going if I don't stop her man ... with M/T 31's .... the previous owner said he had hit the speedometer all the way to the max @ 180 KM/H ... I believe him since he had 31" road friendly A/T's on it and only 30,000 km on the ODO... this is on a HJ70 by the way not an 80 ... the 70 with the N/A HZ, stock gearing, and a manual tranny is way faster than my 80 with a 1HD-T , 4.88's and auto tranny ... I guess it is weight related ...
 
Top Bottom