Ouch! Silver tinted Diff fluid...

Joined
Jan 12, 2004
Messages
261
Website
www.bwoverland.com
So I finally get the beast into the garage today....driving it before I bought it I noticed a bit of a driveline while at float (light throttle...just enough to keep forward momentum)....


So today I pop the plug and the cover...the magnet has metallic gunk on it and the fluid has that lovely metallic sheen for a lil...

I have another complete 3'rd member available but it's still up north, I'm hoping to get another few weeks out of this (will only get driven about 10 miles a day), but we shall see...

http://www.authorizedvehicle4x4.com/TLC/index.htm

Here are some pics of the ring gear (damned swaybar in the way LOL, no way to really get a shot of the pinion engagement)

Duncan, my Hound Mix with 3 good legs says he doesn't give a crap about the gearwhine, he just wants to go wheelin!)

RJ
 

woody

Staff member
Admin
Joined
Jan 15, 2002
Messages
10,337
Location
Toquerville UT
IMO, it's pretty normal...start finding larger pieces in there and it's time to get concerned, but with the fluid out, pull the cover and inspect. Even with fluid and proper specs, there is some wear....if the fluid is old, I wouldn't be surprised to see some silverish color.
 
Joined
Jan 12, 2004
Messages
261
Website
www.bwoverland.com
yeah, thankfully this was the only real hiccup in going through the new rig....

Kel, my wife, and I are house sitting so instead of my nasty shop, I was doing the normal New-to-me rig stuff in my Father-in-law's spotless Garage. After cleaning underthe hood, doing the Plugs/wires/cap/rotor I noticed scrawled on the Rad support, "Tune Up 116,210 miles, 12/13/96" It has 146,400 on it now....Hahahhaha!! I'm betting that was just LOF as the diffs and Tcase looked like they've not been touched ever.

Atleast Bertha won't have to deal with the indignity of poor preventive mainenance anymore!

Cleaned the whole thing up with brake cleaner and a rag and filled her up with Mobil 1 75w-90...a bit quieter.


RJ
 
Joined
Jan 12, 2004
Messages
261
Website
www.bwoverland.com
[quote author=Kief link=board=1;threadid=10253;start=msg91745#msg91745 date=1074458606]
Hey, doesn't that power punch turn the oil silver? Could this be the PO's last attempt to quiet it down?
[/quote]

Nah there was the typical Hi-mileage-with-with-no-lube-change metallic sludge...I don't think they had the ears for the whine...you could barely hear it, I'm just anal retentive....thought it was the same Tcase whine my 40 had but when kel rove it I traced it to out back.

The freakin fill plug wouldn't budge untill I put the cover in a vice and heated the thing with a torch...been a while since that beasty had moved!

Now with the new lube in there it's still there but more quiet.

I'm chalking it up to the old couple on Nantucket never even dealing with the diffs...I'm just happy they washed the thing and kept it in a garage....no frame rot and the 1/4's are in good shape (Perfect for Coastal New England....a 5 out of 10 for the rest of the US LOL!)

Thanks for the thoughts guys, that's why these forums are good.
 

Users who are viewing this thread

Top Bottom