Ok, here are the Volt readings....

Joined
Feb 10, 2005
Messages
4,545
Location
in the nappy dugout
so i've been having some issues with my electrical system and found out that a couple of wire were mixed up on my alt. so i changed them around and everything seem hunky dory.

So i go to HD and get a Meter to read my s*** and i come back start it up and it looked like it was having the same issue as before...WTF.

so i go and wiggle the wires on the Alt and the green/white kinda sparked. I think it is a bad connection.

the readings i got before i wiggled the wires were
11.78 V at the battery
11.69V at the Alt

after wiggling

12.53 V at the battery (keep in mind the battery was just about dead)
13.70 V at the Alt.


Do i have the wires in the right place?
Green/White - F
Black/white - E
Blue/white - N
 

Pin_Head

 
 
 
Joined
Feb 6, 2002
Messages
14,807
Location
OC, CA
The connections are right, but you may need to tighten up the spade lug on the field (F, white/green stripe) wire.

The voltages are approximately what you would expect with a discharged battery that is charging. From the voltage drop between the alt and battery, you would expect it would be charging about 25-50 amps. The amps should drop back down when the battery is charged and the voltage at the battery and alternator should be about the same: 14v.
 
Joined
Jan 22, 2003
Messages
8,121
Location
Kansastitty
so i've been having some issues with my electrical system and found out that a couple of wire were mixed up on my alt. so i changed them around and everything seem hunky dory.

So i go to HD and get a Meter to read my s*** and i come back start it up and it looked like it was having the same issue as before...WTF.

so i go and wiggle the wires on the Alt and the green/white kinda sparked. I think it is a bad connection.

the readings i got before i wiggled the wires were
11.78 V at the battery
11.69V at the Alt

after wiggling

12.53 V at the battery (keep in mind the battery was just about dead)
13.70 V at the Alt.


Do i have the wires in the right place?
Green/White - F
Black/white - E
Blue/white - N

So, you've worked your way up to meter-reader?:flipoff2:
Now, do you have a Good crimping tool and a soldering gun?;)
 
Joined
Feb 10, 2005
Messages
4,545
Location
in the nappy dugout
The connections are right, but you may need to tighten up the spade lug on the field (F, white/green stripe) wire.

The voltages are approximately what you would expect with a discharged battery that is charging. From the voltage drop between the alt and battery, you would expect it would be charging about 25-50 amps. The amps should drop back down when the battery is charged and the voltage at the battery and alternator should be about the same: 14v.
good stuff..

so it sounds like i've got everything in the right place and need to take it for a long drive to charge the battery then retest afterwards.

So what about my AMP meter in the cab? Should the needle be sitting 3/4 to the right? When i first start it the needle is pegged to the right and then it settles at 3/4...

is this right??

PH, i really appreciate everything. :beer:
 
Top Bottom