OK...CDL - Diff. Lock qustion #284 (1 Viewer)

Joined
Aug 13, 2004
Messages
5,795
Location
Normandy Park Wa. ........now in San Diego Ca.
 
 
 
I have a 1993 FZJ 80 produced 7/1993
This is whats going on...I installed a CDL switch and did the pin 7 mod. When I engage the CDL I do NOT get a ABS light (I do get one when rig is started so I know light works). And I know the CDL is working when switch is engaged because it feels like I am tearing ruts into the asphalt when I turn.

AND

With the CDL switch engaged...the Diff. locks just keep blinking..tried turning on loose surface...stop-go...forward-back.....

Any IDEAS :idea:

Thanks again
 

TOY350

#1 Super Guy
SILVER Star
Joined
Aug 20, 2004
Messages
3,535
Location
Grants Pass, OR
 
 
 
Does your ABS light come on when you shift to 4 LOW? If not your problem probably isn't your switch or switch wiring, if the light does come on then it might be the switch or switch wiring. Maybe help narrow your problem down.
 
Joined
Mar 27, 2003
Messages
6,220
Location
Georgia Tech
 
 
 
not a hot idea to be driving around on dry pavement with the cdl locked, a lot of unnecessary stress there.
 
Joined
Mar 27, 2003
Messages
6,220
Location
Georgia Tech
 
 
 
Then I would suspect the sensor on the back of the transfer case or its wiring as being faulty.

The light on the dash and ABS cutoff are triggered by a sensor, not the circuit that powers the difflock.

Look in the FAQ pages at sleeoffroad, the sensor is talked about there as an early way to get a similar effect as the pin7 mod (low range w/o center difflock, but did not disable ABS or change tranny shifting)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom