Oil pressure

Discussion in '40- & 55-Series Tech' started by fj40crusher, Jun 18, 2003.

  1. fj40crusher

    fj40crusher

    Messages:
    463
    Likes Received:
    4
    Joined:
    Nov 7, 2002
    Location:
    Pacific NorthWest
    I have a ford v8 302 in my 74 (PO did this, not me). Anyway, when I start it up my oil pressure (after market guages, yes they are working properly) is at about 35-40. When it's warmed up and driving it's usually right around 20-25. When I come to a stop it drops to 0 and doesn't rise again until I get into 2nd gear. This obviously has me highly concerned. The oil is fresh, it's 100% synthetic ( I think it's 10w30 but I would have to check when I get home) and I know it's full.

    Cause? Cure?

    Thanks for the help
     
  2. PHAT MAX

    PHAT MAX

    Messages:
    434
    Likes Received:
    1
    Joined:
    Jan 30, 2002
    my beretta does the same thing.......i've been told i have too much clearance between the main bearings. time for a 3.1 stroker kit! :G
     
  3. sfrolich

    sfrolich

    Messages:
    187
    Likes Received:
    1
    Joined:
    Jan 23, 2003
    Location:
    San Jose, CA
    Three things you can try:
    1) Try 60W oil (20-50W if in cold climate)
    2) Get I high-volume (not high-pressure) oil pump
    3) Rebuild bottom end of the engine

    It is more than likely main bearing clearance.

    Scott
     
  4. proffittscruisers

    proffittscruisers Supporting Vendor

    Messages:
    95
    Likes Received:
    0
    Joined:
    Feb 5, 2003
    It's ok to have 10 lbs per 1000 rpm, but not 0. Drop the pan, get some plastiguage, and check the bearing tolerances
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.