Officially Friggin' Locked! (1 Viewer)

Skillet

Skillet
Joined
Nov 10, 2005
Messages
4,042
Location
КАГІҒОЯИІА
 
 
Well, I finally decided to start trouble shooting my lockers not working.
Should have done it a week ago but...oh well. I had looked under the driver's side to check the wires on the back of the switch but never made it to the ECU on the passenger side.
Well, just went out and looked, someone had unplugged the unit.
I plugged it in, got in, drove it to a dirt patch, put'er in low and turned the magic dial, both front and rear locked solid almost immediately. Drove around, took them in and out. Could hear the music of them engaging and disengaging.
All seems good. :bounce:
Question is, why would someone unplug that unit to begin with?
Even if they do not use it, why unplug it?
Does not make sense to me unless there are 'light staying on issues' or something.
Any thoughts on this?

Anyway, I am a happy, happy man. I was fearing the acuator cleaning and or replacing ($1,000 +) :doh:

Thank you for all of your input on earlier posts.
 

e9999

You want to do what...?
Moderator
Joined
Sep 21, 2003
Messages
17,130
Location
US
 
 
 
preventive measure against wife locking them on at 65 on the freeway?

whoah! great idea!


(so, what is it exactly that was unplugged?)
 

Skillet

Skillet
Joined
Nov 10, 2005
Messages
4,042
Location
КАГІҒОЯИІА
 
 
e9999 said:
preventive measure against wife locking them on at 65 on the freeway?

whoah! great idea!


(so, what is it exactly that was unplugged?)
Yea, I thought about the wife thing but it is already set up to prevent that anyway, you have to be stopped and in low for it to even work. So, I threw that idea out of the window.

Behind the passenger kickboard is a black metal box about 3" x 4" with an opening on the bottom where a white pig tail plugs in. It was fairly obvious and the pig plugged in smoothe as silk.
 
Joined
Mar 27, 2003
Messages
12,520
Location
Somewhere in the foothills...
 
 
PO flipped the switch one time or someone else did (kid maybe?) and they couldn't figure out why they couldn't steer. Probably took it to the dealer, cost $200 for some guy to turn off the switch and make the PO feel like an idiot... so the PO said "pull the d@mn plug!"

That's my guess.

-B-
 
Joined
Jun 25, 2003
Messages
3,793
Location
Rixeyville, VA
 
 
 
e9999 said:
preventive measure against wife locking them on at 65 on the freeway?

whoah! great idea!


(so, what is it exactly that was unplugged?)
Ummmm,
Its 93 so unless its got a CDL switch installed and that was pushed in, there is no way the wifey could even engage them if she wanted, they would only blink!
 

e9999

You want to do what...?
Moderator
Joined
Sep 21, 2003
Messages
17,130
Location
US
 
 
 
Cruiserhead05 said:
Ummmm,
Its 93 so unless its got a CDL switch installed and that was pushed in, there is no way the wifey could even engage them if she wanted, they would only blink!

what? you never saw a wife try to put it in low on the freeway? :D


(not mine, of course, mine is a born desert racer!)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom