not vapor lock?

Discussion in '40- & 55-Series Tech' started by camcruiser13, Jul 11, 2005.

  1. camcruiser13

    camcruiser13

    Messages:
    6,978
    Media:
    3
    Albums:
    1
    Likes Received:
    28
    Joined:
    Jun 22, 2004
    Location:
    sittin on the couch in UT
    i have a v8 and while wheeling i encountered vapor lock, anyone have this happen and what did you do to help the situation. i have some ideas but would like to hear what has worked for you :cheers:
     
  2. snailwagon

    snailwagon

    Messages:
    1,042
    Likes Received:
    4
    Joined:
    Jun 11, 2004
    Location:
    high desert, ca
    Going through it right now, don't ya love the heat. I put some flexible tubing over the fuel hard lines that run above my manifolds (f engine) and so far that is working. Have fun, vapor lock is a bitch, especially when inermittent.
     
  3. camcruiser13

    camcruiser13

    Messages:
    6,978
    Media:
    3
    Albums:
    1
    Likes Received:
    28
    Joined:
    Jun 22, 2004
    Location:
    sittin on the couch in UT
    thats what i was going to try, you gotta love it when your climbing and theres 5 or 6 people behind you waiting
     
  4. Vitesse_6

    Vitesse_6

    Messages:
    2,257
    Likes Received:
    16
    Joined:
    Apr 24, 2004
    Location:
    Taylorsville Utah
    Cam.
    I have never had any issues, I run a hard line all the way from the tank, The only place I have anything covering the line ir right behind the alt. and I only have a piece of rubber tubing just in case anything mover it wont rub. Are the engine temp's getting high? What kind of spacer do you have between the carb and intake?
    Im still using a mech. fuel pump and I have a fuel regulator just before the AFB carb.
    Good luck, If you have any other info on exactly what its doing we all may be able to help a bit more.
    Have fun
     
  5. camcruiser13

    camcruiser13

    Messages:
    6,978
    Media:
    3
    Albums:
    1
    Likes Received:
    28
    Joined:
    Jun 22, 2004
    Location:
    sittin on the couch in UT
    i have an electric fuel pump its right where the hard line ends and then rubber hose to a filter then to the carb, the temps arent getting any hotter than normal and ive done some research and im sure its vapor lock.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.