1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not So Good Vibrations

Discussion in '80-Series Tech' started by davisdrafting, Jun 29, 2005.

  1. davisdrafting

    davisdrafting

    Messages:
    240
    Likes Received:
    0
    Joined:
    Apr 15, 2005
    Between 50 and 60 mph. in drive if I let off the accelerator then
    apply throttle again there is a extreme vibration.
    but if I press hard the transmission down shifts and stops vibrating
    the same if I manually shift into 3rd.

    To best describe the vibration I would compare it to driving
    a manual transmission and shifting from 2nd to 5th at 25 mph.

    Any ideas??
     
  2. MLX450

    MLX450

    Messages:
    630
    Likes Received:
    9
    Joined:
    Apr 10, 2005
    Location:
    WA
    Tires? Try to rotate them.
     
  3. yellowchaosfj80

    yellowchaosfj80

    Messages:
    224
    Likes Received:
    0
    Joined:
    May 21, 2005
    Location:
    vancouver canada
    How is the idle .... is there a intake issues... or is this a driveing thing
     
  4. davisdrafting

    davisdrafting

    Messages:
    240
    Likes Received:
    0
    Joined:
    Apr 15, 2005
    It’s defiantly a transmission issue, what… I don’t know.
    I’ve adjusted the throttle to transmission cable to specks.
     
  5. Metal Spice

    Metal Spice

    Messages:
    258
    Likes Received:
    1
    Joined:
    Jun 20, 2005
    Location:
    KC, MO
    Have you checked your U Joint? My truck vibrated unbelievably (mirrors & all) between 50 & 60 but when I took my foot off the accelerator it went away. The U joint was shot & once I got the new one in, no more vibration.