No start

Joined
Aug 30, 2022
Messages
4
Location
central coast
I have 80 series 93 model , petrol 4.5 FZJ80R , 1FZFE.

Car shuttered and completely turned off. Try to start it and it sounds like it wants to start but it doesnt.
Got codes 14 & 24.
Have replaced to ignition module, map sensor , ignition relay , ignition coil. Clean the spark plugs, and leads, cleaned the dizzy, I’m so stumped on what is wrong with it.
 
Joined
Jan 1, 2020
Messages
962
Location
Oregon
Have you verified your getting spark? Getting fuel? Fusible links been replaced or inspected lately?
 
Joined
Jan 1, 2020
Messages
962
Location
Oregon
Look up fusible link there are hundreds of post on it. It in your positive battery terminal wiring and is a easy change under 20 bucks and if has never been changed by you? It’s a easy part to throw at it and will probable solve your issue. It gets brittle and often causes no start issues.
 
Joined
Aug 30, 2022
Messages
4
Location
central coast
Look up fusible link there are hundreds of post on it. It in your positive battery terminal wiring and is a easy change under 20 bucks and if has never been changed by you? It’s a easy part to throw at it and will probable solve your issue. It gets brittle and often causes no start issues.
Thank you I will try that , no has never been changed by me, I’ve had the car for just over 3 years
 
Joined
Jan 12, 2016
Messages
218
Location
Australia
check your main EFI relay in the engine bay as well - the symptoms you describe sound like its faulty as its provides power for fuel & spark etc

the blower relay behind the drivers (US spec) kick panel can be substituted in an emergency
 
Last edited:

alia176

SILVER Star
Joined
Aug 21, 2003
Messages
14,422
Location
Tijeras, NM
I have 80 series 93 model , petrol 4.5 FZJ80R , 1FZFE.

Car shuttered and completely turned off. Try to start it and it sounds like it wants to start but it doesnt.
Got codes 14 & 24.
Have replaced to ignition module, map sensor , ignition relay , ignition coil. Clean the spark plugs, and leads, cleaned the dizzy, I’m so stumped on what is wrong with it.

Have you started with this post in the FAQ sticky thread on top? Rather than blindly swapping parts, do a methodical Dx and it's usually something stupid simple that'll rack your brain!

 
Joined
Aug 30, 2022
Messages
4
Location
central coast
check your main EFI relay in the engine bay as well - the symptoms you describe sound like its faulty as its provides power for fuel & spark etc

the blower relay behind the drivers (US spec) kick panel can be substituted in an emergency
Yes that was the first thing I replaced
The blower relay?
 

Users who are viewing this thread

Top Bottom