No Power when off - fuse issue? Something else?

Joined
Aug 30, 2020
Messages
51
Location
Atlanta
Some odd behavior. When the car is off there is no power - so the fob does not work, the power door locks do not work, the dome light inside the truck does not come on when a door is open,etc. When I turn the key to get the truck power or turn on the ignition all the power items work - the locks, the light, etc. I have no idea what is going on. Any help? This is a pain because locking the doors requires old school locking of every door.

There is no issue with the truck when driving other than the wipers on auto do not seem to work - they often will not wipe when there is rain and then days later when the winshield is bone dry they will come on as if the windshield is wet - but I have no idea if this is related to the power issue.
 

3_puppies

SILVER Star
Joined
Dec 2, 2002
Messages
15,510
Location
Helena MT
have you tried, using the key in the driver door and turning twice in 1 direction, that will either lock all the doors or unlock all the doors
battery in FOB?
there is a sensor on the windshield that senses moisture for the auto wipers to work, it may not be installed with a correct gel pak to the windshield
 
Joined
Aug 30, 2020
Messages
51
Location
Atlanta
This is a 2003 that I bought a year ago. The behavior started about 2 months ago. The battery in the FOB is new - it is not the FOB as the other issues like the dome light, etc. also don't work.

I have not tried turning the key twice - did not know that trick.

On the wipers - they worked correctly for 10 months. Now they seem to work sporadically and at the opposite time they should. Does the gel need to be reapplied?
 

ramangain

Clarksonian disciple
Joined
Feb 6, 2020
Messages
3,134
Location
Oh High Oh
Check the ECU B fuse, or something similar. On my 01 LX it is located in the fuse box under the hood. Mine is a 7.5A flavor.
 

Users who are viewing this thread

Top Bottom