no O/D in Low range?

Discussion in '80-Series Tech' started by e9999, Jun 18, 2005.

  1. e9999

    e9999 You want to do what...? Moderator

    Messages:
    16,655
    Likes Received:
    530
    Joined:
    Sep 21, 2003
    Location:
    US
    was fooling around with the gears yesterday while clearing some brush.
    Was in low range (aaaah, the pleasures of the CDL switch!).
    Noticed that it never seemed to get into 4th/OD while in low range.
    I suppose that makes sense if low range is intended to give you higher torque.
    But just to make sure I don't have something odd going on, wanted to ask if this is Standard / normal.
    Is it?
     
  2. cruiserdan

    cruiserdan SupportingVendor Emeritus Moderator

    Messages:
    22,453
    Likes Received:
    6,917
    Joined:
    Mar 27, 2003
    Location:
    Land Cruiser Heritage Museum broom closet
    You need to me traveling above about 18-20 mph before it will shift into O/D
     
  3. e9999

    e9999 You want to do what...? Moderator

    Messages:
    16,655
    Likes Received:
    530
    Joined:
    Sep 21, 2003
    Location:
    US
    I think I was well above 20. The rpms were up to about 3000 in 3rd and still no shifting...
    (I think I was mostly going downhill. Maybe it doesn't shift when engine braking?)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.