Newb Question (1975 FJ40 w/350) (1 Viewer)

Joined
Mar 11, 2011
Messages
19
Hey guys,

I just bought an FJ40 and I have a weird issue. It has a small-block 350 and my question is on the bell housing. It has a small hole directly on the bottom (can't tell if it's threaded or not but it's definitely "meant" to be there) which is very very slowly leaking fluid. Obviously, my gut tells me something's wrong but I'm curious if anyone can tell me more. Ive included a pic but it's really hard to see the hole. Any help would be greatly appreciated.

 
Joined
Feb 8, 2006
Messages
2,493
Location
Vancouver (not BC), WA (not DC)
 
 
You have a rear main seal leak or an oil pan gasket leak or possibly both. That cover that you are pointing to is the clutch inspection cover. Pull it off and see if you can see where the oil is coming from exactly.

Good luck!

:cheers:
 
Joined
Mar 11, 2011
Messages
19
Is there supposed to be a bolt there to plug the hole? I'll definitely take the cover off and take a look.
 
Joined
Oct 26, 2008
Messages
2,136
Location
2 1/2 Hrs. from everything
 
 
I would clean it up real good, tighten all the bolts on your oil pan, make sure you oil level is ok, and drive it. Unless it is leaking a lot. Welcome!:cheers: Im sure you will find things that need to be adressed. But just enjoy it as you make your "to do" list. Not possitive, but I think that hole is supposed to be open to allow oil to to leak out in case of an oil leak so as not to just pool up. If I'm wrong we will both be educated shortly. Let's see pics of your rig.
 
Joined
Mar 11, 2011
Messages
19
A little backstory, I'm pretty mechanically inclined (worked at father's autobody shop for years) but don't know specifics about these FJ's other than I've always wanted one. Been looking for a somewhat reliable vehicle when I showed my father this (wanted his advice on all purchases). He's shot down much more practical cars, he's very frugal, but told me to buy it instantly when I saw this. He had one as a kid and regrets selling his. I paid $4500 for it, time will tell if that's a decent buy, but I'm really excited. If it has to sit for repairs for a few weeks at a time, it won't be the end of the world. It's not my primary mode of transportation. Here are the pics that the seller sent me: (oh, and I really don't like the bench seat in the back)





 

inkpot

SILVER Star
Joined
Jan 30, 2003
Messages
13,662
Location
All over Arizona
 
 
 
Is there supposed to be a bolt there to plug the hole? I'll definitely take the cover off and take a look.
It is supposed to be just like that. NO BOLT. It is a drain hole. Leak could be from front of tansmission also. If it just weeps, don't worry about it til it gets a lot worse. John
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom