New Feature: Threadmarks

PabloCruise

SILVER Star
Joined
Jun 3, 2004
Messages
21,365
Location
Northern Colorado

Thank you!

I am running into the same issue I hit yesterday. When I go to Add Content to the "History" Threadmark I created yesterday, I get this:

1637629333044.png


Is this b/c my Threadmark falls outside the established Threadmark Categories?
 

PabloCruise

SILVER Star
Joined
Jun 3, 2004
Messages
21,365
Location
Northern Colorado
Okay, I have the option to Edit Threadmark Index, but I am ready to start adding Threadmark Categories. Not seeing that as an option?

1637630543335.png


Not sure what I am doing wrong?
 

woody

Staff member
Admin
Joined
Jan 15, 2002
Messages
10,359
Location
Toquerville UT
Website
www.TieRodMedia.com
hmmm....good question....not sure either offhand....settings are all correct in the admin side, and the plugin is updated....will have to look into it, I haven't personally used it much.
 

woody

Staff member
Admin
Joined
Jan 15, 2002
Messages
10,359
Location
Toquerville UT
Website
www.TieRodMedia.com
I don't know....the plugin is up to date, your settings are identical to the handful of others using it, so....

Sorry about that. And the server has been reindexing thumbnails for a full day, so my Admin options are limited until that's done (1.35m thus far...)
 

PabloCruise

SILVER Star
Joined
Jun 3, 2004
Messages
21,365
Location
Northern Colorado
That "should" have always been there for your posts, but who knows....it's been one of those weeks ;)
They might have been.
All good man! I think I am off and running.
My silly threads for Pig and 40 are so long and over so many years now that I forget where things are - this will help!

Happy Thanksgiving
 

Users who are viewing this thread

Top Bottom