mystery engine shut down

Discussion in '60-Series Wagons' started by redsox1918, Aug 3, 2005.

  1. redsox1918

    redsox1918

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 26, 2004
    Hi. On Aug.2 I was driving my 83 f60 when it suddenly stalled out. guages were all good, wasnt running hot, oil pressure good. It started again but only went for about a quarter mile before conking out again. It didnt respond to the gas or choke. Had to start it several times (often waiting several minutes in between starts) like that before I could get it home. It was hot outside, about 90 degrees, but not overwhelming heat and the temperature gauge was plumb in the middle.
    Parked it overnight. On Aug. 2, it started fine in my garage and was idling nicely until I got it up to temperature. then, the same thing, the idle drifts off and it stalls and it doesnt respond to the gas or the choke.
    Last month, the fuel pump was replaced after it conked out on me on the interstate. also the spark plugs and the belts. the engine has been running great. I took it out over the weekend for a 150 mile jaunt with no problems.
    I suspect the fuel pump, but Im puzzled because I just got it replaced. Its almost like somebody is turning off the fuel supply.
    Any suggestions? Vapor lock? Would that last overnight?
    Thanks
    rs1918
     
  2. dfmorse

    dfmorse

    Messages:
    1,518
    Likes Received:
    2
    Joined:
    Jul 7, 2004
    Location:
    EVERGREEN, CO, USA
    RS;
    Weird, does sound like fuel pump, doen't it? I assume u had some else put the pump on. Is it the right pump? Are the hoses hooked up correctly?
     
  3. redsox1918

    redsox1918

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 26, 2004
    Yes, it was a mechanic recommended to me. I live in Valencia Venezuela. THing is, why would it only conk out when it gets up to temperature? If its the fuel pump, it shouldnt start at all, should it?
     
  4. Fearnofish!

    Fearnofish!

    Messages:
    260
    Likes Received:
    0
    Joined:
    Jun 7, 2005
    Location:
    Hamilton, MT
    Fuel cut solenoid on the carb?
    Vacuum leak at the intake/carb?
     
  5. redsox1918

    redsox1918

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 26, 2004
    Do you think that would address the question of why it only cuts off when the engine is at temperature? When its cold, it starts and idle fine. THe problem comes when its warmed up. thanks for the suggestions.
     
  6. 60wag

    60wag SILVER Star

    Messages:
    1,929
    Likes Received:
    48
    Joined:
    Jun 25, 2003
    Location:
    Boulder, CO
    Coil or igniter maybe. Sometimes an old coil can get flaky when hot. Check for spark next time its stalls out.
     
  7. dfmorse

    dfmorse

    Messages:
    1,518
    Likes Received:
    2
    Joined:
    Jul 7, 2004
    Location:
    EVERGREEN, CO, USA
    Fuel problems?

    Also; could be a fuel filter problem. If there is a fuel filter in line with the pump, like on my FJ40, it needs to be cleaned or replaced.
    dfm
     
  8. chitown40

    chitown40

    Messages:
    2,112
    Likes Received:
    24
    Joined:
    Feb 9, 2004
    Location:
    Buffalo Grove, IL
    Sounds electrical. Often times when electrical components get hot they uncover some bad contacts or shorts inside of them. I've seen it on a couple of 1st gen Camry's, especially when accelerating. 60wag is on the right track.
     
  9. FJ60_cruiser

    FJ60_cruiser

    Messages:
    577
    Likes Received:
    0
    Joined:
    Apr 25, 2005
    Location:
    valencia, Venezuela
    epa pana yo tambien vivo en valencia, a que mecanico la llevas? i agree on checking some hoses and as dfmorse said check the fuel filter.
     
    Last edited: Aug 3, 2005
  10. redsox1918

    redsox1918

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 26, 2004
    thanks for all the feedback. I should have mentioned that i replaced the fuel line filter last month, too. it was filthy. I think the electrical or coil may be the right track. I filled the tank up on Monday, and the problem started on Tuesday. I wonder if there was something in the gas. But still, that wouldnt explain why in only conks out at temperature.
    Can fj60-cruiser in valencia recommend a mechanic? Im taking it to ToyoVal today, because I want to have it for the weekend. They replaced my radiator last week, and did a pretty good job for not too bad of a price. Labor costs here are peanuts. $15 bucks to reseal the front hubs!
    thanks rs1918
     
  11. FJ60_cruiser

    FJ60_cruiser

    Messages:
    577
    Likes Received:
    0
    Joined:
    Apr 25, 2005
    Location:
    valencia, Venezuela
     
  12. redsox1918

    redsox1918

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 26, 2004
    Im sorry, I cant recall the price for the radiator. I bought it at ToyoVal, and I think it was around Bs.350,000 with minimal labor costs. hope that helps.
    rs1918
     
  13. redsox1918

    redsox1918

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 26, 2004
    thanks for all the suggestions. I took it to the dealership here, and they said the carburator was all F-----d up. So, they are going to replace it and charge me about $400. Thing is, I dont really have any other options here, as the rebuilt parts market here is highly suspect, and you are probably dealing with stolen goods. anyway, thank you all again for your time and suggestions. I let you know how it works out.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.