My shocks keep falling off.

Discussion in '60-Series Wagons' started by mister bean, Oct 27, 2005.

  1. mister bean

    mister bean

    Messages:
    241
    Likes Received:
    10
    Joined:
    Sep 20, 2005
    Location:
    Boulder, CO
    Ok, I replaced my shocks in the spring, and in the last couple weeks two of the bolts have come out. Which leads me to believe that I probably didn't do something right. Do I need to put a little locktite on the thread before I put those bolts in, or do I maybe just need to crank down on the bolts a bit more? I don't want the bolts to keep falling out, but I'd also like to be able to remove them.
     
  2. cruiser_guy

    cruiser_guy

    Messages:
    11,197
    Likes Received:
    34
    Joined:
    Jan 20, 2003
    Location:
    Wherever the truck stops!!
    Locktite, the removeable kind if you're worried.
     
  3. NocalFJ60

    NocalFJ60

    Messages:
    3,550
    Media:
    6
    Albums:
    1
    Likes Received:
    6
    Joined:
    Aug 2, 2004
    Location:
    San Francisco Bay Area
    Get some big flat washers and lock washers at your hardware store.
     
  4. nuclearlemon

    nuclearlemon not an addict Moderator

    Messages:
    16,191
    Media:
    87
    Albums:
    4
    Likes Received:
    1,040
    Joined:
    Jan 30, 2003
    Location:
    meh-ico, colorado
    do you have good lockwashers on the bolts
     
  5. gnx7

    gnx7

    Messages:
    657
    Likes Received:
    0
    Joined:
    Jul 6, 2005
    Location:
    San Francisco, CA
    If you are talking about the rear shocks it happened to me when I did my OME Dakkar lift/suspension kit. I used Loctite when I replaced the bolts and they have been good to go ever since.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.