My avitar is not MY avitar...

Discussion in 'Announcements - Help - Testing' started by Outback, Feb 2, 2004.

  1. Outback

    Outback

    Messages:
    606
    Likes Received:
    0
    Joined:
    Sep 17, 2003
    Location:
    Edmond, OK
    Brian,

    Looks like my Avitar got messed up in the move somehow. I can fix it, but just thought I'd let you know.

    I'll wait for your response before I fix it. No biggie.

    Jody.
     
  2. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,831
    Media:
    317
    Albums:
    8
    Likes Received:
    2,577
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    hhhhmmm.....now that's a new one...."also possible" I screwed it up when I redid a handful of avatar pics that were misdirected prior to the move...

    sorry :D :D
     
  3. Safado

    Safado

    Messages:
    1,167
    Likes Received:
    5
    Joined:
    May 21, 2003
    Location:
    Here....mostly.
    No Problem, but just FYI...Mine too!
     
  4. Poser

    Poser Oh...Durka Durka Durka. s-Moderator Supporting Vendor

    Messages:
    20,384
    Media:
    17
    Albums:
    1
    Likes Received:
    759
    Joined:
    Oct 1, 2003
    Location:
    MN
    FYI-

    'Outback' should be 7footyetti or whatthehelleverhisnameis...


    HA HA HA HA HA!!!
     
  5. Poser

    Poser Oh...Durka Durka Durka. s-Moderator Supporting Vendor

    Messages:
    20,384
    Media:
    17
    Albums:
    1
    Likes Received:
    759
    Joined:
    Oct 1, 2003
    Location:
    MN
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.