My 80 series (1HD-T) AT, is shifting to soon. (1 Viewer)

Joined
Oct 19, 2020
Messages
3
Location
namibie
My 80 got a new engine but the vacuum lines were all mixed up. I think I managed getting it close to the way it should be because the performance feels good at the bottom end now but the shifting is all wrong. It keeps shifting at 2000 rpm and is quick shifts through all the gears, it even skipped the 3rd gear some times. The kick down is not working as well and the power mode button is not making any difference.

I tried adjusting the kickdown cable, no response at all.
the vacuum lines are correct as far as I can see but I don't know about the carbon filter's lines?
 
Joined
Jan 10, 2017
Messages
1,651
Location
New England, USA
What year is your cruiser? Early vs later A442fs are different. On my early model (fully hydraulic), I had to adjust my kickdown cable almost all the way to the end of travel in the tight direction. Now, my rig shifts at an appropriate RPM and with firm shifts. Do you run oversized tires?
 
Joined
Oct 19, 2020
Messages
3
Location
namibie
What year is your cruiser? Early vs later A442fs are different. On my early model (fully hydraulic), I had to adjust my kickdown cable almost all the way to the end of travel in the tight direction. Now, my rig shifts at an appropriate RPM and with firm shifts. Do you run oversized tires?
I am not exactly sure about the model, I will confirm today, but yes i do have bigger tyres but the problem was there even before that. I have 285/75R16.

My Kickdown cable had no response at all, even if i tightened it all the way or loosened it.

I will go through all the vacuum lines again because i didn't check all the lines. Only the ones of the diesel pump and intake manifold.
My TPS sensor is turned all the way to one side as well but if i turn it back, the car runs a bit worse but there is no difference in shifting.

I have been trying to fix this the past 5 days. I cant get any response on the shifting, kickdown, powermode or idle up.
 
Joined
Jan 10, 2017
Messages
1,651
Location
New England, USA
Is all the slack taken up in the kickdown cable? Mine stretched and I needed to replace it to get all the slack out. (can you post a picture?) If that looks ok... is your throttle cable also free of slack?

When you drive, I can see it wanting to cruise in most cases around 2000 rpm... but when you floor it, how high can you get the RPMs to climb?
 
Joined
Oct 19, 2020
Messages
3
Location
namibie
Is all the slack taken up in the kickdown cable? Mine stretched and I needed to replace it to get all the slack out. (can you post a picture?) If that looks ok... is your throttle cable also free of slack?

When you drive, I can see it wanting to cruise in most cases around 2000 rpm... but when you floor it, how high can you get the RPMs to climb?
The max rpm i can get in drive when i floor it, is 2300 probably. I got all the slack out of the cables. But i think my kickdown cable definitely needs replacement. When i drive, even while flooring, it shifts from 1st to 2nd, 3rd and 5th real fast.
It skips 4th when i enable over drive.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom