LX450 Transmission question (1 Viewer)

Joined
Aug 13, 2022
Messages
12
Location
Mont Belvieu, TX
I have a strange buzzing sound coming from underneath. I'm guessing it's coming from the transmission. It only makes the sound once warmed up and only when in gear at an idle or low RPM. If I put it in park or neutral or just give a little gas while in gear it goes away. I've crawled underneath but can't seem to pinpoint it. It's a very distinct buzzing sound, not a rattling noise. I was wondering if any of y'all might have an idea?
 

Road Apple

SILVER Star
Joined
Nov 28, 2011
Messages
1,241
Location
Santa Cruz, CA
Have you checked the speedometer cable for tightness?
 
Joined
Jul 17, 2018
Messages
1,855
Location
LUGOFF, SC
There is no "speedo cable" as such. It's a wire connection and its counting pulses off a sending unit attached to the transfer case and transmitting those pulses.

When in gear and the drive train "loaded" against the brakes, the engine and trans shift in their mounts, could the exhaust be rubbing a heat shield?
Also the drive train will transmit vibrations when the system loads up, could be a number of things buzzing under there, heat shields, exhaust pipes on the frame, loose suspension mounts, etc etc.
 
Joined
Nov 9, 2012
Messages
13,238
Location
Olathe, KS, USA
Do a search here for "transmission" and "buzz" This is a "common" noise and I'm not sure anyone has exactly pinpointed it. Some have stated a trans rebuild, others live with it and drive it tens of thousands of miles.

 

Users who are viewing this thread

Top Bottom