LX450 Alarm Going Off While Driving (1 Viewer)

Joined
Apr 7, 2011
Messages
61
So my '96 LX450 has been having this problem lately where the key fob stops working to lock and unlock the car, but then the alarm will randomly, including WHILE I am driving, start going off. I have to pull over, stop the engine, do the on-acc-on-acc-on thing until it stops. And then it often will go off again immediately. It's driving me crazy and my neighbors probably aren't loving it either.

Anyone have ideas on how to handle this? Including but not limited to how to deactivate the security system entirely? Is there a fuse I can pull and leave empty, or are things more complicated since this is, after all, a security feature?
 

surg0107

GOLD Star
Joined
Apr 27, 2017
Messages
83
Location
Middle TN

This might help.
 
Joined
Mar 2, 2015
Messages
113
Location
Knoxville, TN
In the mean time you can unhook your horns so at least you’re not living in fear of waking up the neighborhood etc.

So my '96 LX450 has been having this problem lately where the key fob stops working to lock and unlock the car, but then the alarm will randomly, including WHILE I am driving, start going off. I have to pull over, stop the engine, do the on-acc-on-acc-on thing until it stops. And then it often will go off again immediately. It's driving me crazy and my neighbors probably aren't loving it either.

Anyone have ideas on how to handle this? Including but not limited to how to deactivate the security system entirely? Is there a fuse I can pull and leave empty, or are things more complicated since this is, after all, a security feature?
 
Joined
Jan 19, 2017
Messages
129
Location
Apache Junction, AZ
Rip out the alarm by the roots.
My horn didn't work when I bought my 80. Found out I was missing a relay. Replaced it and was inform immediately thereafter why I was missing that replay. 20 minutes later that alarm hit the art bin at mach 3. I now have a horn and can express my rage with full volume.
 
Joined
Nov 9, 2012
Messages
10,722
Location
Olathe, KS, USA
My horn didn't work when I bought my 80. Found out I was missing a relay. Replaced it and was inform immediately thereafter why I was missing that replay. 20 minutes later that alarm hit the art bin at mach 3. I now have a horn and can express my rage with full volume.
My alarm locked me out and shut it down when I came our of a restaurant. I never had a FOB had never used the alarm.

I ripped it out after unhooking the battery to clear the setting.
 

Users who are viewing this thread

Top Bottom