LX 570 Transfer case engagement (chug sound)

Joined
May 10, 2021
Messages
38
Location
Los Angeles
2014 LX570 Hello- just wanting to know some inputs. Upon start up- loose coins sound by skid plate area esp when turning wheel both sides-intermittent- usually on cold starts. California weather. Decided to engage L4, H4, C/D- it engages and works but involves a chug sound once engaged. I hear the sound on the front and feel it in the brake pedal. Does this sound normal? No flashing lights, engages normally. Thank you in advance.
 

CharlieS

GOLD Star
Joined
Feb 4, 2005
Messages
4,709
No idea about your loose change sound - I've had two 200s and no sounds like that on either. I'd have that checked out. I use mine down to negative Fahrenheit temps in the Northeast winter.

On the CDL/Hi/Lo engagements, that could be normal. Hard to judge what your sound is like from a written description, but there is a noticeable sound/feel when shifting between 4Hi and 4Lo and when engaging the CDL. Maybe see if someone local will let you check theirs out to compare so you have a point of reference.
 
Joined
Jan 17, 2016
Messages
4,328
Location
Chicago, IL, USA
There's a *chunk* sound when you engage 4Lo. My CDL just clicks (you can hear the solenoid or relay turn on) but is otherwise quiet. That's assuming everything is aligned correctly though, sometimes if it's having trouble, particularly when disengaging, it might clunk when it releases if the driveline is bound up.

Once engaged it's generally quiet. You will have gear whine in 4Lo because the gears are straight cut, not helical. No other rattling sounds though. If you hear a rattling you could have something loose underneath (bolt, skid plate, etc).
 

Users who are viewing this thread

Top Bottom