low speed vibration (out of round feeling) (1 Viewer)

Joined
May 31, 2010
Messages
2,370
I just got some new tires and they are much smoother and quieter than my Stt Pro Coopers with 50,000 miles on them. But now i am noticing a low speed vibration. I think it might have been there before but hidden under other noise and vibrations. Or it could be new. But what i am feeling is at on a smooth long road at a steady speed i feel the truck "dip" or shake a little each time the wheel rotates. I can feel this even at lit 5mph up to about 20mph. It is not felt in the steering wheel or brakes. But feels like the whole truck bobs just a little. Then i feel it again right about 40mph where the whole truck feels like it is vibrating up and down some of till about 45mph. Again i dont feel it any in the steering wheel. Then pretty smooth al the way up to 80

Today i lifted each wheel and spun them by hand with a cynder block almost touching the tread. Think crappy dial indicator. I was looking for some kind of huge flat spot or bend. They had very small deviation like 1mm where you could see the amount of light between the cinder block and tire change a little but nothing huge. I will bring it back to the tire shop and ave them check the balance. But it does not feel like balancing since it starts so slow and gets better with speed. Any ideas?
 
Joined
May 19, 2017
Messages
825
Location
COS
You have the new Yokohamas? Tell the tire shop to line up the yellow dot with the valve stem before having them rebalance.
 
Joined
May 31, 2010
Messages
2,370
I noticed red dots but have not looked for yellow dots. I will give Yokohama a call. If the recommend this then i have more "authority" when i tell them to redo their work. What have you been told about the dots?
 

Users who are viewing this thread

Top Bottom